Power woes on TNT
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Power woes on TNT

Hybrid View

  1. #1
    Join Date
    Nov 1998
    Posts
    51

    Power woes on TNT

    SOme mobos can't really take certain TNT cards, especially the V550. In that case, does this problem occur in other cards, namely Creative and Velocity?
    Would all the cards need so much power as all of them are based on the reference cards by nVidia?
    What are the m/bos known to be unable to take the TNTs?

  2. #2
    Join Date
    Oct 1998
    Location
    Huddersfield, UK
    Posts
    240
    Check out my reply to different message:

    http://www.hardwarecentral.com/discussion/Forum3/HTML/000214.html

    Basically, motherboards with VIA MVP3 chipsets (and the latest drivers) are more reliable than the ALI chipsets when it comes to the TNT (and all recent AGP cards).

    I can vouch that an AOpen AX59Pro WILL work without any problem with a TNT card (in my case a V550) - just make sure that you get the latest BIOS updates (mine's v1.2) and the latest AGP chipset drivers.

    Like I say in the other reply - Quake 2 looks incredible!!!

    Davey P

  3. #3
    Join Date
    Nov 1998
    Posts
    8
    My best guess it's diamond's drivers...we all know they can't make drivers at all IE. Stealth S220 Win98 problems...just wait for new drivers to come out and/or call Diamond and complain. I have the STB Velocity 4400 but i am waiting on a new power supply cuz the one i got broke I'll let ya know

  4. #4
    Join Date
    Oct 1998
    Location
    Calgary, Alberta CANADA
    Posts
    1,289
    There are alot of mother boards out there that will not run tnt cards properly. This is due to the tnt card drawing more current through agp port than alot of boards can support. A good example of this in a board from a very well known/respected mother board manufacturer is ASUS. The P2L97 board has problems with tnt and matrox g-100 video cards. The only thing you can do is like Daveyp stated: make sure you have all the latest drivers, bios updates and patches. If it still dont work, have them exchange it for another. If that one dont work, you know it is just your motherboard.
    Sometimes I wonder...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •