Problem with S3/Virge/dx
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Problem with S3/Virge/dx

Hybrid View

  1. #1
    Join Date
    Nov 1998
    Location
    Sweden
    Posts
    2

    Problem with S3/Virge/dx

    HELLO EVERYBODY!
    I have a old computer with a DX/2 80 Mhz CPU
    Now my dear frend C.L 5428 has gone to heaven and i have bought a new one ( S3/Virge/dx 4mb), but when i start win95 at more than 16 colors blue vertical lines appers on the display and i have to reboot.
    Is there anyone who is interested in helping me with my flintstone computer???
    (Display MAG innovison 1450)

    I will send you 7tons of macadam if you can help me!!!!

  2. #2
    Join Date
    Oct 1998
    Location
    Calgary, Alberta CANADA
    Posts
    1,289
    First thing to do is download the latest drivers for your card and install them:
    http://www.s3.com/bbs/375drv/index.htm
    After you do that, make sure your windows 95 system iformation reports your monitor correctly. Right click on my computer, then goto progerties, then device manager, then monitor. This will tell you what windows 95 has set up for you monitor. You could try looking for mag's web site and find an inf file for your monitor, if windows 95's driver base does not include 1.
    Another thing to check is to make sure you are changing your screen resolutions and refresh rates to ones that your monitor will support. Try all of these fixes and see if they will help ya.
    Collinj
    Sometimes I wonder...

  3. #3
    Join Date
    Oct 1998
    Location
    Bangkok, Thailand
    Posts
    2,060
    I think this is the cause of your problem, since I've experienced that quite a few times.

    Your card is most probably upgraded from 2 MB on board to 4 MB.

    Now, take out the card and have a look at the VGA RAM chips which are soldered. Locate any numbers like 40-45 or something like that. That's the speed of your RAM. Now, have a look at the upgraded RAM's you can find in 4 usually brown "slots". I bet their numbers are probably higher than the one soldered. (50-60-70)

    Take the card back to where you bought it and tell them not to be so cheap and give you some proper VGA RAM instead of that old stocked RAM they gave you.

  4. #4
    Join Date
    Nov 1998
    Location
    Australia
    Posts
    26
    Make sure that you have PCI Burst in BIOS = Disabled.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •