Display problems
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Display problems

Hybrid View

  1. #1
    Join Date
    Oct 1998
    Location
    Boston, MA USA
    Posts
    6

    Display problems

    Whenever I play an .avi or real player video, I get purple lines emanating from the right side of the video. What's going on here? Bad video card?

  2. #2
    Join Date
    Oct 1998
    Location
    Calgary, Alberta CANADA
    Posts
    1,289
    We need more information... such as what video card you are using, mother board type, etc... It may just be a simple driver problem, but it may be the video card, please supply more info.
    Collinj
    Sometimes I wonder...

  3. #3
    Join Date
    Oct 1998
    Location
    Boston, MA USA
    Posts
    6
    S3 ViRGE 325
    AMDK6 200
    64 MB RAM
    FIC PT-2006
    Thanks for any suggestions. This problem never occured before I installed Win 98 (clean install, previously I was using Win95 OSR2 and all was fine). This leads me to believe its a bad driver.



  4. #4
    Join Date
    Nov 1998
    Location
    Ste-Foy, Quebec, Canada
    Posts
    1
    I've seen a similar problem before, and as stupid as it may seem, the problem was that the user had his speakers too close to the monitor...

    Since for you it seems to be only when there's a high demand for video quality, I suppose that your speakers may be just out of reach for normal demand, but creat a field that causes the interference that you see when high video quality is needed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •