Doom 3 lan troubles?!?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Doom 3 lan troubles?!?

  1. #1
    Join Date
    Feb 1999
    Location
    Port Townsend, WA USA
    Posts
    2,784

    Doom 3 lan troubles?!?

    I have installed the same copy on two machines and I am not even attempting to play online, but they won't let me join each others server. Says something about a missing media file? So I suppose I would have to buy two copies and have two keys? Is there a workaround so I can play my lousy 2 machine lan game without paying a total of over $100?

  2. #2
    Join Date
    Jun 1999
    Location
    San Jose, California, USA
    Posts
    2,676

    Current Main Rig:
    AMD FX55 @ 2.9 GHz
    2 GB PC 3200 DDR RAM
    ABIT KN8 SLi motherboard
    ATI X1900XT O/C to XTX speeds

    Retired Rig:
    AMD Athlon XP 2500+ Barton @ 2387 MHz. (217*11)
    512MB DDR RAM @ 436 MHz. (PC 3700)
    Abit AN7 motherboard
    BFG GeForce 6800GT OC!

  3. #3
    Join Date
    Feb 1999
    Location
    Port Townsend, WA USA
    Posts
    2,784
    That was for Doom not Doom3 but thanks anyways.

    BTW I solved the problem. There is an option when you are setting up the server callled "pure server" and if you switch it to "no" it works. What does "pure server" mean anyway?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •