Need help to set video card
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Need help to set video card

  1. #1
    Join Date
    Dec 2000
    Location
    Ontario, Canada
    Posts
    1,956

    Need help to set video card

    Hello all

    I got Doom 3 as a gift and just presumed with my machine it would be adequate to just play but the screen is grainy. I'm just playing on 800 X 600 if that matters.

    I have a Radeon ATI 9800 Pro, Pentium 2 2.4, I gig 333 DDR, xp pro...

    Do I have to set something up in the video card somewhere? I have absolutely no experience in doing this, therefore simple and easy instructions would be extremely grateful.
    The more I learn, the less I know.....


    My Beerology
    My Heatware

  2. #2
    Join Date
    Jul 2000
    Location
    NB Canada
    Posts
    2,643
    Hmm you should have no problems running it. I run it on a 9600 pro @ 800x600 med settings. It looks fine, you can see HERE

    Did you adjust the gamma? If you crank that up it will look grainy I find.

    Also you may want to make sure you set all your settings in the ATI control panel back to the default settings.

    It should look fine.

  3. #3
    Join Date
    Dec 2000
    Location
    Ontario, Canada
    Posts
    1,956
    yeah those are nice shots that's what I was looking at earlier before I posted.

    My card is already set at the default settings. If you can refresh my memory on how to post a pic I'll do it so you can see what I mean OK?
    The more I learn, the less I know.....


    My Beerology
    My Heatware

  4. #4
    Join Date
    Jul 2000
    Location
    NB Canada
    Posts
    2,643
    Hit "F12" I believe it is to take a screenshot when you're in the game. It will put them in the base\screenshots\ folder.

    After that just host the pictures somewheres and paste the link here. If you don't have anywheres to host it, send it to me at thereider@gmail.com and I will host it.


    Last edited by K62; September 8th, 2004 at 07:20 PM.

  5. #5
    Join Date
    Aug 2002
    Posts
    112
    hmm I dont know whats with everyone not being
    able to run this game I run it on a P4 1.4Ghz
    256mb ram and a Geforce4 ti 4200... I run it at medium
    settings at 1024x768 with almost no lag, I did tweak
    alot of things in the doom3.cfg file

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •