Avance Logic Video Card
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Avance Logic Video Card

Hybrid View

  1. #1
    Join Date
    Oct 1998
    Location
    Toronto, Canada
    Posts
    1

    Avance Logic Video Card

    I have been having trouble with getting some fonts and the symbols appearing when using Microsoft Word for Windows 97, part of Office 97, Professional Edition.
    These keep appearing as boxes instead of characters or symbols. After calling Microsoft, they said that there was a problem with the drivers for my card. They also suggested that I download them off of the Internet. Great suggestion, except I have no access to the Internet where I can download anything. Also, I can't find the home email address for Avance Logic to contact them to attach them to an address. (I have an address through a bulletin board).
    Can anyone help me with either the address or the drivers?
    Thanks in advance.
    My email address is linda.howe@ablelink.org

  2. #2
    Join Date
    Oct 1998
    Location
    Huntsville, Tx
    Posts
    498
    I don't know if this will help much, but you can probably find the manufacturer or the specific driver you need at http://driverzone.com
    Hope this helps!

  3. #3
    Join Date
    Oct 1998
    Location
    Huntsville, Tx
    Posts
    498
    I don't know if this will help much, but you can probably find the manufacturer or the specific driver you need at http://driverzone.com
    Hope this helps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •