Printer problems on new unit
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Printer problems on new unit

  1. #1
    Join Date
    Jun 2004
    Posts
    1

    Printer problems on new unit

    I have a new XP pro - custom made - and when I add my HP Laserjet 4L the test page is in the que but I get an *instant* message that the print failed. "Error- printing" The Troubleshooter is useless. My XP laptop from work does fine with the printer. I checked the test page it printed out for the drivers and they are in the system folder of the new unit. I've tried the PostScript driver set and that didn't work. Also deleted and re-added without effect. Any suggestions about what my next diagnostic step should be? TYIA

  2. #2
    Join Date
    Dec 2002
    Location
    Redmond, WA
    Posts
    1,206

    Re: Printer problems on new unit

    Originally posted by torquemada
    I have a new XP pro - custom made - and when I add my HP Laserjet 4L the test page is in the que but I get an *instant* message that the print failed. "Error- printing" The Troubleshooter is useless. My XP laptop from work does fine with the printer. I checked the test page it printed out for the drivers and they are in the system folder of the new unit. I've tried the PostScript driver set and that didn't work. Also deleted and re-added without effect. Any suggestions about what my next diagnostic step should be? TYIA
    Did you uninstall or delete? There could be fragments left that could be adding to the problem. What is the full error message you get when it tells you there was an error? Check in device manager (System > Hardware Tab > Device Manager) and click on the Port option, selecting the LPT port. Check for IRQ conflicts and make sure the device is working properly, that is assuming it uses the LPT port. I couldn't find any information on the Laserjet 4L because its more than three years old, and that makes me wonder if its a SCSI laserjet like mine at home is... How does it interface with your computer?
    Opteron 165 @ 280x9 = 2.52GHz
    ASUS A8N32-SLI Deluxe
    BFG 7600GT OC
    Corsair 2GB DDR400 Dual Channel
    Seagate Barracuda 200GB SATA
    NEC 3500A 16X DL DVD±RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •