CD-RW going out the 3rd story window
Home | Reviews and Features | Special Reports | Forums |

Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: CD-RW going out the 3rd story window

Hybrid View

  1. #1
    Join Date
    Mar 2001
    Location
    Iowa
    Posts
    1,070

    CD-RW going out the 3rd story window

    Ok, I've had so many damn troubles with this burner of mine. There are so many problems with my pc when I have it hooked up and using it. Where do i start...

    First, the performance drops. I mean, I cant do ANYTHING hardly when its burning. This is unacceptable. My rig is fast, damn fast, and a measly burner should not slow it down so bad that text on the screen cant keep up with my typing. Granted, I can type 80+wpm, but this is rediculous. EVERYTHING slows down when burning. RAM is still at 830+MB free, but the CPU usage jumps from 83% to 100% consistently. The computer is just so damn slow, period.

    2nd, it completely messes up games with it installed. Yeah, Command and Conquer mostly. I don't understand this at all. It kills network performance and makes the game skip really bad. This one is beyond me, and frankly I'm tired of it.

    3rd, it NEVER EVER, and I mean NEVER burns at 48x. Its ALWAYS 24x. What the hell? I bought a 48x, not pay all the money for this and have it operate at half the speed. Unacceptable again.

    I'm about ready to literally rip this piece of crap out of my case and throw it on the ground outside. Then proceed to run it over with the car a few times and bash the remains with a 20-lb sledge.

    Does ANYONE know something I can try to save this burner or if its the burner for sure before I spend the money on another worthless piece of trash?

    Thanks guys
    DFI LANparty UT-DR SLi
    Athlon64 3000+ @2.5Ghz(Venice)
    2GB Mushkin PC3200
    Twin PNY 7900GTX's SLi
    Audigy 2/Logitech Z560's
    21" Gateway Widescreen LCD
    22" Gateway Widescreen LCD

  2. #2
    Join Date
    Oct 2001
    Location
    Coventry, UK
    Posts
    988
    Flash the firmware?
    A64 3200+ Venice | XP-120 | 1024MB GeIL Ultra PC4000 | Asus A8N-SLi Deluxe | Connect3D ATi Radeon X800 XL 256MB | 2x 250GB Maxtor DM+10 (RAID-0) | LG Flatron L1710B | 1999 Ford Mondeo Ghia X 2.5 V6

    "Oh Lord, grant me the senility to forget the people I never liked anyway, the good fortune to run into the ones I do, and the eyesight to tell the difference."

  3. #3
    Join Date
    Mar 2001
    Location
    Iowa
    Posts
    1,070
    No, I haven't done that. I'm pretty sure that isn't the problem. It trashes 80% of all discs, kills PC performance, messes up games, and pisses me off.

    It's possessed, I swear. It just trashed another disc, and I've had it with the thing. Before I proceed to make any more knuckles bleed from fits of rage (dont worry, would NEVER hit my precious PC) I'm going to YANK it out tomorrow and beat it to death with some power tools. Maybe place it in a vice grip and continue to tighten until it explodes.

    Maybe that'll make me feel better. I'll buy another tomorrow and report back. Hopefully with no problems.

    This burner is going to die.
    DFI LANparty UT-DR SLi
    Athlon64 3000+ @2.5Ghz(Venice)
    2GB Mushkin PC3200
    Twin PNY 7900GTX's SLi
    Audigy 2/Logitech Z560's
    21" Gateway Widescreen LCD
    22" Gateway Widescreen LCD

  4. #4
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,086
    Does the villan have a name?

  5. #5
    fIxx3r is offline a weapon of ass destructi
    Join Date
    Dec 2001
    Posts
    240
    dude... as much as you want to.. don't break it.. take it back to the place you bought it from and claim a new one...

    It's not a precious Plextor, is it?

    l i q u i d s u n d e r g r o u n d . c o m
    - - - - - - - - - - - - - - - - - - - - - - - - - - -
    AMD Athlon 64 3200 @ 2,3 Ghz
    MSI K8N Neo Platinum
    Sapphire Radeon X800 Pro VIVO with 16 pipelines
    SB Audigy Platinum
    WD Raptor 74 GB SATA 10.000 rpm
    ++


  6. #6
    Join Date
    Jun 2003
    Location
    Tampa, FL
    Posts
    110
    Make sure from some freak occurence, it didn't get set to PIO mode instead of DMA. Had the same thing happen with my burner at first. But it was with Win2k, something worth checking out anyways
    Athlon XPM 2500 @ 2.1 Ghz 1.6v (166 x 12.5)
    Thermalright SLK-947-U w/ Theraltake Case Fan 2 80mm @ Variable RPMS
    ASUS A7N8X Deluxe
    ATI Radeon 9800 Pro

  7. #7
    Join Date
    Mar 2001
    Location
    Iowa
    Posts
    1,070
    I'm open to suggestions before I buy a new one. I bought this at RadioShack(my college job, so I bought it from work), and its the 3rd one. I think the brand is I/O Magic. I'm NOT going to exchange it for another one, 3 of them is enough already. Plus it's been a few months, and dont want to go through any hassles getting my money back. I'll have to eat this one.

    How do I check and make sure that it's on DMA instead of PIO? I can't remember offhand.


    I'm open to any suggestions guys and I have a cooler head about it today, thanks!
    DFI LANparty UT-DR SLi
    Athlon64 3000+ @2.5Ghz(Venice)
    2GB Mushkin PC3200
    Twin PNY 7900GTX's SLi
    Audigy 2/Logitech Z560's
    21" Gateway Widescreen LCD
    22" Gateway Widescreen LCD

  8. #8
    Join Date
    Jul 2000
    Location
    Nova Scotia, Canada
    Posts
    1,461
    I did a search on i/o magic burners and I noticed a recurring word... crap. Maybe they just don't make a good product, you did say this was your third. I would try to return it and go for a different brand like, plextor, lg, liteon and so on.
    CPU: Athlon X2 7850 Blackbox edition o/c'd to 3400mhz
    Motherboard: Asus M2N68-AM SE2
    Memory: 4gb Kingston KVR RAM
    Video: BFG Geforce gtx 260 oc v2
    Hard Drives: 1TB Barracuda 7200.12, 500GB WD, 320GB WD, 320GB WD 250GB WD, 250GB Seagate
    Case: APEVIA X-CRUISER-BK Black Steel case
    Power Supply: OCZ 700W StealthXStream Power Supply
    Optical: 22x LG DVD R/W

  9. #9
    Join Date
    Oct 1999
    Location
    Alaska
    Posts
    1,595
    That burner is crap. You'd think with that nice machine you have there you could atleast afford a decent burner. Why put a rotten cherry on top of a tasty ice cream cone? Just sell the damn thing and buy a better brand.

  10. #10
    Join Date
    May 2002
    Location
    saskatchewan
    Posts
    94
    hello
    have you looked in device manager? any problems showing?
    have you gone to makers sight and checked for newer drivers or patches?
    •••resistance is invigorating!•••
    kill spyware
    http://spywarewarrior.com/index.php

  11. #11
    Join Date
    Mar 2001
    Location
    Iowa
    Posts
    1,070
    Thanks for the advice phenix, that's exactly what I'm going to do. I'm looking at buying this one at the moment:

    http://www.newegg.com/app/ViewProductDesc.asp?description=27-106-234&depa=1

    I'm not going to be buying any more crap burners. I got this one from work since it was on clearance. Although, I should have learned my lesson the first time I had to take it back mere weeks after. Ah well, live and learn. No more crap hardware in my machines, simple as that I guess.



    Thanks guys.
    DFI LANparty UT-DR SLi
    Athlon64 3000+ @2.5Ghz(Venice)
    2GB Mushkin PC3200
    Twin PNY 7900GTX's SLi
    Audigy 2/Logitech Z560's
    21" Gateway Widescreen LCD
    22" Gateway Widescreen LCD

  12. #12
    Join Date
    Mar 2000
    Posts
    27,252
    ? Just curious,

    Isn't Plextors a bit over priced?

    No need to go to the other extreme...
    "I know nothing."
    Cheers.

  13. #13
    Join Date
    Mar 2001
    Location
    Iowa
    Posts
    1,070
    Yes, but I've never heard anything bad about them. It's either Plextor or Lite-On at this point. Lite-On is quite a bit cheaper. I've never heard anything bad about either of them.


    Hmm... Taking a trip to the local Best Buy tonight to see if they have anything reasonably priced along the lines of Lite-On/Plextor. If so I'll go ahead and buy, otherwise I'll consult Newegg.
    DFI LANparty UT-DR SLi
    Athlon64 3000+ @2.5Ghz(Venice)
    2GB Mushkin PC3200
    Twin PNY 7900GTX's SLi
    Audigy 2/Logitech Z560's
    21" Gateway Widescreen LCD
    22" Gateway Widescreen LCD

  14. #14
    Join Date
    Feb 2000
    Location
    Manchester, England, UK
    Posts
    2,560
    Plextor are possibly the best brand out there. That price tag certainly isn't just for show.

    I've had 2 Lite-On drives, and my dad has one. I used Lite-On in all my builds, and simply wouldn't use anything else. Great price... great performance. No problems when burning, even with cheap media. I burnt 702mb of data @ 52x onto a cheap 40x 700mb CD-R, and it came out fine.

    On another note, I had a Philips OEM drive which would occasionally crash the machine it was connected to. The drive would freeze completely (tray wouldn't open) and you would have to restart or even turn off the machine to get it to work again. I never tried a firmware update before it died an untimely death
    Desktop - XP2100 @ 2.4GHz, Abit NF7-S, 1gb DDR500 Crucial Ballistix, 120 + 160gb HDD, Windows XP
    Laptop - Athlon 64 3000, 1gb RAM, 40gb HDD, Radeon Mobility 200, Windows Vista
    Server - P4 1.8GHz, 768mb RAM, 2x 40gb HDDs, Win2k3 Server

  15. #15
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,086
    I have two LG's, a 4X and an 8X. Both were used, both work fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •