Cpu %100!?!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Cpu %100!?!

  1. #1
    Join Date
    Sep 2001
    Posts
    56

    Cpu %100!?!

    Well, I am playing that game UT2003, and for some stupid reason, IT BUGS! alright, before I even play that game, I even close all the background application. AND, when I launch that game, the cpu goes all the way up to %100. After which, it gets on my nerv, it freeze the image, but not the game. And when it freezes, I don't mean lag. Its a nice immobile picture... Any ideas?
    AMD athlon(tm) XP 2400 +
    512 kingstone PC2700
    ATI Radeon 7000 series
    MS8188E VIA KM400 Chipset
    Lite-on dvdrw ldw-451S

  2. #2
    Join Date
    Jul 2003
    Location
    Scotland, UK
    Posts
    6,508
    Unreal gets my System to 100% too as its a verry CPU intensive Game.
    Gigabyte Z87M-D3H l Pentium DC 3.2GHz l 16GB Ram l 64GB OCZ SSD l Radeon 7750 OC Edition l Windows 7 Ultimate X64
    Dell OptiPlex 745 l Intel C2D E6600 2.4GHz l 4GB Ram l 64GB OCZ SSD l Windows 7 Ultimate X64
    Lenovo ThinkPad T61 l C2D T7700 2.4GHz l 8GB Ram l 60GB Kingston SSD l Windows 7 Ultimate X64

  3. #3
    Join Date
    Sep 2001
    Location
    Australia
    Posts
    1,404
    Thats right, Unreal get my system running at 100% as well
    Intel Q6600 | Asus P5K SE | 4 GB DDR2 800 | 500GB Seagate SATA | 250GB Seagate SATA | 18x Pioneer SATA DVD-RW | 1 GB Geforce GTX 650 Ti | Logitech Keyboard & Mouse | 650 Watt Cooler Master PSU | Benq 22" LCD

    Learn How to Join our Folding@Home Team - Detailed Folding@Home Stats

  4. #4
    Join Date
    Sep 2001
    Posts
    56

    from what I read...

    Well, I've read that most of the time the problem comes from:
    _ svchost.exe
    _ Norton Antivirus
    _ bacground application
    _ I read somewhere its because the cpu has reach the temperature limit.
    _ Or simply just re-install windows...

    Damn, but my windows is new, arg! anyways, I don't really wanna re-install, but I'll let you guys know... lataz
    AMD athlon(tm) XP 2400 +
    512 kingstone PC2700
    ATI Radeon 7000 series
    MS8188E VIA KM400 Chipset
    Lite-on dvdrw ldw-451S

  5. #5
    Join Date
    Jul 2000
    Location
    Nova Scotia, Canada
    Posts
    1,461
    Norton antivirus was killing my Urban Terror performance. I had to uninstall or play the game extremely choppy. Once uninstalled it was smooth as can be.
    CPU: Athlon X2 7850 Blackbox edition o/c'd to 3400mhz
    Motherboard: Asus M2N68-AM SE2
    Memory: 4gb Kingston KVR RAM
    Video: BFG Geforce gtx 260 oc v2
    Hard Drives: 1TB Barracuda 7200.12, 500GB WD, 320GB WD, 320GB WD 250GB WD, 250GB Seagate
    Case: APEVIA X-CRUISER-BK Black Steel case
    Power Supply: OCZ 700W StealthXStream Power Supply
    Optical: 22x LG DVD R/W

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •