new card coming in tomorrow, so ?time
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: new card coming in tomorrow, so ?time

  1. #1
    Join Date
    Jan 2000
    Location
    Abita Springs , LA USA
    Posts
    1,121

    new card coming in tomorrow, so ?time

    using a 9000pro 128 meg card now, and the 9600pro 128 should be here tomorrow,,,

    so, am i to uninstall all drivers and then reinstall?

    using the latest catalyst drivers now and dx9.0b i believe at this time, and am wondering if the newer card will just install with the drivers i have here now, or do i need to go to a standard vga display, then install the new card, then the drivers
    Asus A7V8X mobo bios 1013
    Athlon MobilXP 2600 + @ 15x167
    vcore 1.7v
    ThermalTake Volcano 12 Extreme
    Enermax 350W PS
    GEIL PC3200 CL2 3-3-6
    Seagate Barracuda 40g hd
    Saphire Radeon 9800Pro Atlantis 128
    core378/mem337.5 default
    Catalyst 5.12/dx9.0c
    Win 2000pro
    Liteon 40x12x48 burner
    Liteon DVD
    Old floppy
    Logitech MX310 Optical
    DSL modem and (one old dial up for work purposes)
    Turtle Beach Santa Cruz Audio

  2. #2
    Join Date
    Jan 2003
    Location
    Canada
    Posts
    620
    i've never had problems just putting in the new ATi card and then reinstalling the driver set..

    windows finds the card fine.. but it doesn't re-do the control panel.. so that's why i have to reinstall the driver set.
    Main
    AMD XP-M 2500+ @ 2200 (200x11), 1.65v Thermalright SK-7 w/ Thermaltake Smart fan2 Abit NF7-S v2.0, Forceware 5.10 OCZ 1.5gb OCZ PC3200 2.5-3-3-10 Radeon 9800XT 128mb w/ Zalman VF-700cu Maxtor 250gb SATA HD LG DVD-RWPioneer 10x DVD Enlight 7250 w/ 2 80mm Enermax Noisetaker EG495P-VE SFMA Logitech Z2300 Speakers Samsung 753DF WinXP Pro SP2 DX9.0c


    Certifed: MCSA, A+, Linux+, Security+, Net+

  3. #3
    Join Date
    Feb 2002
    Posts
    3,265
    I had to reinstall going from R7500 to R8500, since there were some issues I couldnt resolve, R9000 and R9600 have different core as well so you might have some problems

    at a minimum I would unistall old drivers and control panel then clean up the registry with somethin like regcleaner before restarting system and doing a fresh install of a new card
    Last edited by F_A_L_C_O_N; January 14th, 2004 at 04:05 AM.

  4. #4
    Join Date
    Jan 2000
    Location
    Abita Springs , LA USA
    Posts
    1,121
    ok, will do, will wipe the drivers now in here and reinstall with new card for the 9600

  5. #5
    Join Date
    Jan 2000
    Location
    Abita Springs , LA USA
    Posts
    1,121
    Alright, it came in, installed and seems all is well so far.

    Installed rage 3d and am wondering if it is what most use, or should I use something else?

    Anyway, what else do I need to do. Any ideas on tweaking or anything. Anything to look for. I really don't see anything about AA and or FA or whatever it is I hear some of ya talk about. Not sure about some settings and such.

    What bench mark app should I or could I use to check this thing out?
    Asus A7V8X mobo bios 1013
    Athlon MobilXP 2600 + @ 15x167
    vcore 1.7v
    ThermalTake Volcano 12 Extreme
    Enermax 350W PS
    GEIL PC3200 CL2 3-3-6
    Seagate Barracuda 40g hd
    Saphire Radeon 9800Pro Atlantis 128
    core378/mem337.5 default
    Catalyst 5.12/dx9.0c
    Win 2000pro
    Liteon 40x12x48 burner
    Liteon DVD
    Old floppy
    Logitech MX310 Optical
    DSL modem and (one old dial up for work purposes)
    Turtle Beach Santa Cruz Audio

  6. #6
    Join Date
    Feb 2002
    Posts
    3,265
    In control panel under "3D" go to "custom" settings iether for OpenGl or Direct3D there is the option for AA and AF

  7. #7
    Join Date
    Jan 2000
    Location
    Abita Springs , LA USA
    Posts
    1,121
    went ahead and got rid of rage 3d and went with radclocker,,seems simpler to use,,lol
    Asus A7V8X mobo bios 1013
    Athlon MobilXP 2600 + @ 15x167
    vcore 1.7v
    ThermalTake Volcano 12 Extreme
    Enermax 350W PS
    GEIL PC3200 CL2 3-3-6
    Seagate Barracuda 40g hd
    Saphire Radeon 9800Pro Atlantis 128
    core378/mem337.5 default
    Catalyst 5.12/dx9.0c
    Win 2000pro
    Liteon 40x12x48 burner
    Liteon DVD
    Old floppy
    Logitech MX310 Optical
    DSL modem and (one old dial up for work purposes)
    Turtle Beach Santa Cruz Audio

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •