Games shut down by themselves!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Games shut down by themselves!

  1. #1

    Angry Games shut down by themselves!

    My son has a computer that I put together about a year ago. It has an AMD Athlon Slot A - 900 mh Thunderbird processor . He uses it to do instant messaging and a little word processing etc. He also likes to play some games on it. But most of the games have started shutting down of themselves. It does not go blue screen, just shuts down clean and goes back to the desktop. He used to be able to play Wolfenstein on his old PII 400 mh with no problems. But now with this 900 mh computer he cannot play it at all. It even shuts down when playing SIMS which should be taking little CPU usage. I don't know whether to call it a hardware or a software problem. I just installed DirectX 9 to see if that would help. It didn't. Got any ideas?
    "Don't sweat the petty things & don't pet the sweaty things."

  2. #2
    Join Date
    Jan 1999
    Location
    Melbourne, Australia
    Posts
    8,796
    Update all possible drivers, such as soundcard, video card, motherboard chipset, network card, etc etc...

    Apply the latest available BIOS update for the motherboard and any service packs for Windows that haven't been installed.

    If problems still persist, try swapping the RAM with some you know works fine. If still no go, do the same with other components such as video card, CPU, etc.

  3. #3
    Join Date
    Aug 2003
    Location
    Derby, UK
    Posts
    375
    Try going into the graphics settings for direct X, and unchecking the box for 'enable fog table emulation'

    I don't know the theory behind this but it's worked for me before.

  4. #4
    Join Date
    Nov 1999
    Location
    Outside my head. . .
    Posts
    513
    Sounds like a possible ram problem. Make sure the ram is seated correctly, and if possible, check each stick by removing or replacing, and try the games then. I had problems like this and it was my ddr stick of 256 causing the problem.

  5. #5

    Thumbs up

    It turns out that it was a ram problem. I had in a 128 mb stick and a 256 mb stick. The 128 mb stick was bad. It was as simple as that.
    "Don't sweat the petty things & don't pet the sweaty things."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •