problem with mx700
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: problem with mx700

  1. #1
    Join Date
    Jul 2002
    Location
    Philadelphia, Pennsylvania, USA
    Posts
    775

    problem with mx700

    I have a problem with my mx700 in games my mouse wheel doese not work. Some games are gta vicy city, empire earth and Medal of Honor pretty much every games that uses a mouse wheel that I know of. I have the mogitech software installed that came with my mx cordless duo. I can use the wheel to scroll in programs and stuff but it dosent work in games. Please if you know how I can solve this I would like to know becasue i need the mouse wheel.

    -AMD Athlon 64 3500+ 90nm -Abit AV8pro mb -Swiftech MCX6400-V cpu heatsink -BFG Nvidia 6800 gt oc to 425/1100 using nv silencer 5 on it.
    -2x512 mb crucial memory dual channel -200gb seagate hd 7,200rpm 8mb cache -36gb WD Raptor hd 10,000rpm 8mb cache -400w raidmax powersupply w/ led fans
    -Logitech Z-680 speakers -Creative Audigy 2 ZS
    -21"HP 1800x1440@85hz CRT -Logitech mx1000 mouse (its powered by friggin lasers) -Lite-on 16x dvd drive -Lite-on 16x dvd-r/rw drive double layer -Platinum Xp case (moded with windows and other stuff)


    Msn-jpsrr@msn.com Yahoo-Bregulator121 Aol-Bregulator121

    Link to pictures of my computer (not updated in awhile)
    http://www.imagestation.com/album/?id=4289265327

  2. #2
    Join Date
    Apr 2000
    Location
    London, United Kingdom
    Posts
    4,325
    Try uninstalling the logitech mouseware, that will make the wheel work in games. If you need the mouseware for windows, there is a patch I think - maybe another member knows which one.

    I have the same mouse, all the buttons work in Windows without mouseware installed, appart from the switch application one, which I found pretty useless anyway.
    Main PC: A64 3200+ | 1024MB Kingston RAM (Dual Channel) | WD 160GB | Seagate SATA 160GB w/NCQ | Asus A8N-SLi Deluxe | Connect3D ATi X800XL Pci-E | Coolermaster ATC-710 case | Antec NeoPower 480w PSU | Toshiba 27wl46 27" TFT

    HwC member's gallery - Upload your picture here

    Team HwC Folding@Home results - Find out how to sign up here!

  3. #3
    Join Date
    Jul 2002
    Location
    Philadelphia, Pennsylvania, USA
    Posts
    775
    Nevermind I went to logitech.com and downloaded new drivers duh.

    -AMD Athlon 64 3500+ 90nm -Abit AV8pro mb -Swiftech MCX6400-V cpu heatsink -BFG Nvidia 6800 gt oc to 425/1100 using nv silencer 5 on it.
    -2x512 mb crucial memory dual channel -200gb seagate hd 7,200rpm 8mb cache -36gb WD Raptor hd 10,000rpm 8mb cache -400w raidmax powersupply w/ led fans
    -Logitech Z-680 speakers -Creative Audigy 2 ZS
    -21"HP 1800x1440@85hz CRT -Logitech mx1000 mouse (its powered by friggin lasers) -Lite-on 16x dvd drive -Lite-on 16x dvd-r/rw drive double layer -Platinum Xp case (moded with windows and other stuff)


    Msn-jpsrr@msn.com Yahoo-Bregulator121 Aol-Bregulator121

    Link to pictures of my computer (not updated in awhile)
    http://www.imagestation.com/album/?id=4289265327

  4. #4
    Join Date
    Apr 2000
    Location
    London, United Kingdom
    Posts
    4,325
    Do all the buttons work in games now? There was supposed to be patch which made the buttons mimic the F1-F12 buttons, but I could never get it to work.
    Main PC: A64 3200+ | 1024MB Kingston RAM (Dual Channel) | WD 160GB | Seagate SATA 160GB w/NCQ | Asus A8N-SLi Deluxe | Connect3D ATi X800XL Pci-E | Coolermaster ATC-710 case | Antec NeoPower 480w PSU | Toshiba 27wl46 27" TFT

    HwC member's gallery - Upload your picture here

    Team HwC Folding@Home results - Find out how to sign up here!

  5. #5
    Join Date
    Jul 2002
    Location
    Philadelphia, Pennsylvania, USA
    Posts
    775
    Yea all the buttons work in game now.

    -AMD Athlon 64 3500+ 90nm -Abit AV8pro mb -Swiftech MCX6400-V cpu heatsink -BFG Nvidia 6800 gt oc to 425/1100 using nv silencer 5 on it.
    -2x512 mb crucial memory dual channel -200gb seagate hd 7,200rpm 8mb cache -36gb WD Raptor hd 10,000rpm 8mb cache -400w raidmax powersupply w/ led fans
    -Logitech Z-680 speakers -Creative Audigy 2 ZS
    -21"HP 1800x1440@85hz CRT -Logitech mx1000 mouse (its powered by friggin lasers) -Lite-on 16x dvd drive -Lite-on 16x dvd-r/rw drive double layer -Platinum Xp case (moded with windows and other stuff)


    Msn-jpsrr@msn.com Yahoo-Bregulator121 Aol-Bregulator121

    Link to pictures of my computer (not updated in awhile)
    http://www.imagestation.com/album/?id=4289265327

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •