Burner skipping tracks when burning compilation
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Burner skipping tracks when burning compilation

  1. #1
    Join Date
    Dec 2002
    Location
    Riding the spiral....
    Posts
    13

    Burner skipping tracks when burning compilation

    A friend of mine has an older Dell system with a CD burner and Adaptec Ez-CD v4.05 that just recently started using for burning CDs. He's having trouble when he tries to make compilation audio CDs from multiple discs.

    The burner will either skip a track in his burn que and not burn it to the disc (as if he'd never selected the track) and write all the other tracks fine or it will skip all the tracks from an entire disc. The tracks it does burn play fine. Any ideas as to what is going on?

    -=Zzed=-
    Clever got me this far, then tricky got me in.....

  2. #2
    Join Date
    Jul 2000
    Location
    53 08' 24" N 2 23' 39" W
    Posts
    760

    Re: Burner skipping tracks when burning compilation

    Originally posted by Zzed
    A friend of mine has an older...
    how old? if it's something really old i.e. hence slow cpu and slow cd-rw, it could be buffer underrun?
    Clevo P150HM - Intel Core i7-2760QM Sandy Bridge - 16Gb 1333Mhz DDR3 RAM - SanDisk Extreme 240Gb SSD - Radeon 6990M @ 740/1000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •