Repost: Why am I crashing?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Repost: Why am I crashing?

  1. #1
    Join Date
    Jun 2000
    Location
    Singapore
    Posts
    135

    Repost: Why am I crashing?

    ok...now that Ive replaced the sucky GOrb with a hhc-001, it runs rock stable...as this unit is well knowned for its noise, I added in a 60-80mm fan adapter and put on a 80mm enermax thermal probe controlled fan...

    Then the comp started crashing again...last BSOD I got was a memory dump error and the temps were 35C on mbm5 and 39C on sandra just b4 crashing...

    nothing I did would get the cpu to run stabily...either would not boot or boot to windows and after everything was loaded, bsod again...

    I put the delta 60mm fan back and everything was fine even when temps reach 36 in mbm5...weird huh...similiar temps different fan and the cpu reacted differently to it...

    could it be caused by the low cfm of the 80mm fan? but the temps were only a tad higher...is it even justified for the system to lock at even 40C? this limit seems a lil low as Ive seen pples systems that run 45 idle...

    Just found out that my mobo could only support fsb133-166, so I HAVE to overclock...
    P3 700@933 under HHC-001+60-80mm Adapter+TT Duct Mod+Enermax 80mm
    Jetwell 694 AS
    512Mb Kingston PC-133...
    ATI Radeon 8500 275 Mhz...
    Sound Blaster Audigy...
    16X ASUS DVD Rom...
    48x16x48 Samsung 8Mb buffer...
    Maxtor 20Gb...
    IBM 80Gb...
    2 Mbps Cable...
    Hauppage WinTV PCI...
    430W Antec TruePower PSU...

  2. #2
    Join Date
    Sep 2001
    Location
    Independence, MO
    Posts
    8,071
    I suspect that you may be suffering from poor electrical service. Perhaps a breaker in your fuse box isn't working well, I dunno. Try hooking your machine up on a different outlet in your house. If it's still bad, test it at a friends house. If you've tried everything and you have a good PS, then maybe it's not the computer's fault at all. Do you have any other computers running in your house?
    Give what you cannot keep to gain what you cannot lose.

  3. #3
    Join Date
    Jun 2000
    Location
    Singapore
    Posts
    135
    funny...
    just ran the cpu burnin in sandra at 50% inside a closed warm room...temps maxed at 36C but did not crash...


    now Im beginning to get confused as to why the comp would get irq and memory dump errors when temps reach 35C 2 days ago...

    maybe the system settled down nowalready?


    its on the 80mm enermax spinning at full rpm on the fan adapter but I turned it around to 'suck' air outa the heatsink cos alota air could be felt on the intake side when it was blowing the other direction...this way I should be getting the full cfm thru the hs...


    I do have another comp running inside the house but whats the relevence of that?
    P3 700@933 under HHC-001+60-80mm Adapter+TT Duct Mod+Enermax 80mm
    Jetwell 694 AS
    512Mb Kingston PC-133...
    ATI Radeon 8500 275 Mhz...
    Sound Blaster Audigy...
    16X ASUS DVD Rom...
    48x16x48 Samsung 8Mb buffer...
    Maxtor 20Gb...
    IBM 80Gb...
    2 Mbps Cable...
    Hauppage WinTV PCI...
    430W Antec TruePower PSU...

  4. #4
    Join Date
    Mar 2000
    Posts
    27,269
    Temperatures do not appear to out of safety range.

    Blue screens are typically related to issue(s) with memory.
    "I know nothing."
    Cheers.

  5. #5
    Join Date
    Jun 2000
    Location
    Singapore
    Posts
    135
    hmm...
    but my memory are not overclocked(rated 100Mhz)...
    the system was working pretty fine on a 133 fsb even after I changed the cpu to a P3 700 100fsb chip, it was after I changed the original 60mm delta fan to a 80mm enermax when BSOD's started appearing...


    anyway funny as it seems my rig has seem to settle down after a few days...forced the fan to go faster by cutting the thermal probes and joining em together...also flipped the fan so that its sucking air outa the heatsink...


    temps now reach 37C but does not crash compared to the 35C when it crashed several times when the fan was going slower and blowing instead of sucking...


    weird science huh...
    P3 700@933 under HHC-001+60-80mm Adapter+TT Duct Mod+Enermax 80mm
    Jetwell 694 AS
    512Mb Kingston PC-133...
    ATI Radeon 8500 275 Mhz...
    Sound Blaster Audigy...
    16X ASUS DVD Rom...
    48x16x48 Samsung 8Mb buffer...
    Maxtor 20Gb...
    IBM 80Gb...
    2 Mbps Cable...
    Hauppage WinTV PCI...
    430W Antec TruePower PSU...

  6. #6
    Join Date
    Jun 1999
    Location
    San Jose, California, USA
    Posts
    2,676
    Jetwell 694 AS

    What the heck is that? Is that your motherboard??

    Go you mean Jetway?? Jeyway motherboards are in the bargain basement catagory, no offense. That may ne the source of your problems.

  7. #7
    Join Date
    Feb 2000
    Location
    Manchester, England, UK
    Posts
    2,560
    Originally posted by AMD Guy
    Jetwell 694 AS
    I agree with AMD Guy there.

    I had a Jetway Radeon VE which decided to smoke, and I have a mate who bought a PC from some cheapo supplier with a Jetway motherboard... and I've never seen a Athlon XP 2200+ system run so crappy in my whole life.

    If possible, try and get a new motherboard to test your hardware on. Although, I am glad to see that your problems have stopped.
    Desktop - XP2100 @ 2.4GHz, Abit NF7-S, 1gb DDR500 Crucial Ballistix, 120 + 160gb HDD, Windows XP
    Laptop - Athlon 64 3000, 1gb RAM, 40gb HDD, Radeon Mobility 200, Windows Vista
    Server - P4 1.8GHz, 768mb RAM, 2x 40gb HDDs, Win2k3 Server

  8. #8
    Join Date
    Jun 1999
    Location
    San Jose, California, USA
    Posts
    2,676
    Yup. Definately a Jetway 694AS. Here is the link.

    http://www.pc-diy.co.uk/jetway694.htm


    Do as AGW_01 suggested and try another motherboard if your problems return.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •