CDWR-Acer 2010A problem :(
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: CDWR-Acer 2010A problem :(

  1. #1
    Join Date
    Apr 2000
    Posts
    234

    CDWR-Acer 2010A problem :(

    Hi guys,
    I've been having problems with my cdwr lately. First I noticed errors upon writing completion, fixation probelms and finalizing errors, I tried using different vesions of Nero, it worked fine for a while, then suddenly stopped even reading cd's

    When I insert a cd into the drive, the LED blinks for a few seconds then just goes off, meaning no cd has been detected, getting "drive G: is not accessible, the device is not ready" when double clicking on the G:\ drive.
    I tried changing the firmware supplied by acer, but no changes so far.
    Any ideas? could this be a hardware problem? I hope not.
    "There is no reason for any individual to have a computer in their home."

    Ken Olson (President of Digital Equipment Corporation), Convention of the World Future Society in Boston, 1977

  2. #2
    Join Date
    Dec 1999
    Location
    Tampa Bay, Florida, USA
    Posts
    946
    If it won’t read a factory pressed CD it is a hardware or setup problem.

    If it is showing in device manager, remove it and reboot. Windows will reload it. Check there are no yellow exclamation marks next to your IDE channels in device manager. You could reseat the connectors.

    If still no joy you could judiciously apply some compressed air to the laser/reader or use one of those cleaning CDs.

  3. #3
    Join Date
    Mar 2000
    Posts
    27,202
    If no hardware/software changes were made and it suddenly started with these problems,
    Sounds as if the drive in question is toast.

    Is it correctly detected/displayed during POST?
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •