Artifacts in Radeon 9100
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Artifacts in Radeon 9100

  1. #1
    Join Date
    Mar 2001
    Location
    Asia
    Posts
    96

    Artifacts in Radeon 9100

    Im getting this problem when running Nature in 3dMark2001se. Everytime I clock my mem to 400 Mhz (from default 370), I will see green spots floating around during screen 1, 4 and 5 of Nature (screen 2 and 3 has no problems).

    This problem goes away when i reduce my mem clock to 396 Mhz

    I installed ram sink and also placed a normal hs fan on top of it to provide more cooling

    Any idea whats causing this problem? Other benchmark went fine without artifacts. Am I overclocking it too high?

    My vga card is PowerColor Radeon 9100 Retail version

    Note : anyone can teach me how to screen capture 3dmark2001se so I can show pictures.After all a pic is worth a thousand words

    Thanx

    Intel Pentium 4 1.5 Ghz
    Intel D845WN mobo
    ATI 9100 @ stock speed
    Sound Blaster Live! Value


  2. #2
    Join Date
    Jan 1999
    Location
    Melbourne, Australia
    Posts
    8,796
    I'd take it as a pretty sure sign that you've reached it's overclocking limit. Reducing the mem clock to 396MHz shouldn't make any real noticable difference in performance anyway.

  3. #3
    Join Date
    Nov 2000
    Location
    London, England
    Posts
    11,079
    I'd tack it down to about 390- 395 for stability sake.
    R.I.P Rangeral, To one of HWC's best moderators and a great guy

    By the way, what does BTW stand for?

    It is better to be tried by 12, than carried by 6.

  4. #4
    Join Date
    Mar 2001
    Location
    Asia
    Posts
    96
    Ohh ok I will reduce to 395 Mhz then.

    I was afraid that my card's damaged or something

    Just kinda disappointed that this card has low overclocking ability

    Intel Pentium 4 1.5 Ghz
    Intel D845WN mobo
    ATI 9100 @ stock speed
    Sound Blaster Live! Value


  5. #5
    Join Date
    Apr 2000
    Location
    UK
    Posts
    8,466
    The stock memory speed is 370MHz (i.e. 185MHz DDR)?!!

    I haven't heard of any 9100s coming with <200MHz RAM.

    MuFu.

  6. #6
    Join Date
    Mar 2001
    Location
    Asia
    Posts
    96
    I got the retail version I think

    Retail version speed is around 185 DDR

    That sux

    Intel Pentium 4 1.5 Ghz
    Intel D845WN mobo
    ATI 9100 @ stock speed
    Sound Blaster Live! Value


  7. #7
    Join Date
    Apr 2000
    Location
    UK
    Posts
    8,466
    Yeah - sounds like 183MHz to me (5.5ns RAM).

    If you can still take it back under a NQA return policy then I'd do that - get something you know the clockspeeds of! 183MHz memory will *severely* limit the card. Even a Radeon 9000 (non-Pro) would probably outperform it in many circumstances.

    MuFu.

  8. #8
    Join Date
    Mar 2001
    Location
    Asia
    Posts
    96
    Btw

    I have just noticed something when I was overclocking my card. Seems to me like if i overclock at with the right core and mem, I would get less artifacts when running Nature

    Like i mentioned earlier, when i overclock too high, I will see like green color dots floating around the screen. Looks like green fireflies to me

    E.g 258 / 411 - 1 dot seen in the last 2 screen of nature
    258 / 408 - 3 to 4 dots in first , fourth and fifth screen of nature

    Any comments?

    Intel Pentium 4 1.5 Ghz
    Intel D845WN mobo
    ATI 9100 @ stock speed
    Sound Blaster Live! Value


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •