Freezing Problems
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: Freezing Problems

Threaded View

  1. #1
    Join Date
    Mar 2002
    Location
    The Construct
    Posts
    72

    Freezing Problems

    Specs:

    Duron 800 on a KT7A-Raid
    256MB Cas2 PC133 @ 133
    Gainward GF4 Ti4200 @ default (drivers irrelevant!!)
    SBLive! Value newest drivers from creative.com
    2 NICs (Linksys and 3Com)
    2x30GB IBM HDs in RAID0
    Win98SE, DX9, VIA 4in1 4.38, Dets 29.80

    I used to have a GF2 in this thing, and every one of my games ran fine. But now.. ALL of my games freeze anywhere from 5 minutes to an hour of play. I have tried everything I can think of, including flashing the bios to the latest available, which helped alot (the only reason I can play some games for an hour now...).

    Now since the bios flash made things alot better, I'm thinking maybe a few bios tweaks will completely erase my problems. Fast writes are disabled, AGP aperture seems to make no difference, and 4x is enabled.

    The weird thing is, it seems to be due to a memory leak (is this possible in hardware as opposed to a software mem leak?) If I play a game for more than a few minutes, I will start to get swap file usage, which increases until the game freezes.

    The most help would be if someone running a GF4 on a KT7A v1.0 could post their bios settings.

    Thanks in advance.
    Last edited by Glok; January 16th, 2003 at 09:19 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •