USB Mouse not working after reboot
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: USB Mouse not working after reboot

  1. #1
    Join Date
    Nov 2002
    Towcester, UK

    Angry USB Mouse not working after reboot

    Bloomin annoying this. My Microsoft USB Intellimouse work perfectly with my computer almost all the time. But every one in five (or so) times I reboot, it forgets about the mouse. So I have to login through ctrl-alt-del, then crawl under the desk, unplug the mouse, plug it back in again, and hey presto, fine till the next time.

    Mobo: Gigabyte GA-7VAXP
    Latest Bios (F9 - Nov 2002)
    Atlon 2000xp
    Windows XP with SP1

    Have YOU experienced this problem? More to the point - have you fixed it?? I'd love to here from you!

  2. #2
    Join Date
    Dec 1998
    Nottingham Uni, England
    Welcome to the boards!

    are you overclocking? if so I think your FSB may be too high, my ABit KG7 used to do something similar if I ran the FSB above about 145, the USB would start messing about.
    AHHH, I think my computer's got a Virus!

    Oh no, that's Windows XP

    Chimaera: Twin Athlon MP 1900+ @ 1824Mhz, GeForce 3 TI500, 512Megs Crucial RegECC, 100GB Total HDD, SuSE Linux 7.3 + Windoze XP Pro

  3. #3
    Join Date
    Nov 2002
    Towcester, UK

    Checked FSB speed

    You are right - I've also had problems in the past with overclocking. Back then though it was a totally different computer, and the peripheral was a Palm m505.

    Just checked my current FSB speed. There has been no overcloking on this (new) computer. Any more ideas?

    Andy M

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts