Any way to disable vsync in 40.72 detonators?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Any way to disable vsync in 40.72 detonators?

  1. #1
    Join Date
    Nov 1999
    Location
    Sweden
    Posts
    359

    Any way to disable vsync in 40.72 detonators?

    Is there any way to disable vsync in directx applications when using detonator 40.72? Framerate is capped at 100 (my refresh rate) when running 3dmark 2001........

    I have tried rivatuner, but that doesn't work!

  2. #2
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    The basic drivers only offer this feature for OpenGL. You will need to download a tweek utility instead for more control. RivaTuner would likely have these features.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  3. #3
    Join Date
    Mar 2000
    Location
    In front of my monitor screen
    Posts
    27
    Go to Display Properties > Settings > Advanced > Your Video Card > Direct 3D Settings > Refresh Rate Overrides

    You might need to have the Coolbit applied to see this option, though. Anyway RivaTuner is a great tool and I strongly recommend you to give it a try. The newest version gives you a heck of a bunch of settings to tweak around.

  4. #4
    Join Date
    Nov 1999
    Location
    Sweden
    Posts
    359
    There is no problem with my refresh rate. 100Hz is max for 1024x768 on my monitor. The problem is benchmarking with vsync always on. I cannot get more than 100 fps!

    I have tried rivatuner, and the option to enable/disable vsync IS there, but it doesn't work! framerate is still capped at 100!

  5. #5
    Join Date
    Mar 2000
    Location
    In front of my monitor screen
    Posts
    27
    Sorry didn't read your post carefully... What card are you using? Did you upgrade from Detonator 30.xx? If so try this.If that doesn't work then try Detonator 41.03, if you don't mind non-WHQL drivers.

    By the way, there's a 'More Direct 3D' button under the 'Direct 3D Settings' in your detonator config window. You should see the v-sync option inside. Or do you mean that one doesn't work either?

    Cheers,
    francism
    Last edited by francism; November 18th, 2002 at 12:21 PM.

  6. #6
    Join Date
    Nov 1999
    Location
    Sweden
    Posts
    359

    Angry

    I do not have a vsync option under "more direct3d"....

    I also tried the "fix" program, no luck.....

    Crap! Back to 3X.XX for me!

  7. #7
    Join Date
    Sep 2002
    Location
    Huntsville Alabamuh!
    Posts
    155
    Is there a way to enable vsync on open gl applications for my raedon 8500le? There is "application preference" but it doesn't work on Medal of Honor because I can't find a way to enable it. Is there something I can do to force it to use vsync?

  8. #8
    Join Date
    Mar 2000
    Location
    In front of my monitor screen
    Posts
    27
    In order to see the v-sync options under 'More Direct3D' you need to apply this patch first.

    AFAIK RivaTuner works on 8500 too. You can use it to force v-sync in MOHAA (if it works, that is). There must be tweaking utilities more suitable for radeons out there, though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •