why does AGP card run in PCI mode?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: why does AGP card run in PCI mode?

  1. #1
    Join Date
    Nov 1999
    Location
    UK
    Posts
    221

    why does AGP card run in PCI mode?

    just installed windows XP.my Ti4200 card is set in ' display adapters' as:
    Location : AGP (pci mode) pci bus 1,device0,function 0

    any ideas why it should be in pci mode-is this why its running so slowly ( in direct x tests)?

  2. #2
    Join Date
    Apr 2000
    Location
    London, United Kingdom
    Posts
    4,325
    odd. I've looked at my settings. I have Ti4200, and I'm running XP. I have the same "PCI bus 1, device 0, function 0" in my device settings. I don't think it's anything to worry about.

    My card seems to be running up to speed with everything I throw at it, so I wouldn't worry about the "PCI bus...." thing. I had a problem a while back when it was running slowly, and found that installing the newest motherboard chipset drivers fixed everything.
    Main PC: A64 3200+ | 1024MB Kingston RAM (Dual Channel) | WD 160GB | Seagate SATA 160GB w/NCQ | Asus A8N-SLi Deluxe | Connect3D ATi X800XL Pci-E | Coolermaster ATC-710 case | Antec NeoPower 480w PSU | Toshiba 27wl46 27" TFT

    HwC member's gallery - Upload your picture here

    Team HwC Folding@Home results - Find out how to sign up here!

  3. #3
    Join Date
    Nov 2000
    Location
    London, England
    Posts
    11,079
    install/reinstall the chipset drivers.
    R.I.P Rangeral, To one of HWC's best moderators and a great guy

    By the way, what does BTW stand for?

    It is better to be tried by 12, than carried by 6.

  4. #4
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    Actually I think that is normal. The AGP slot still uses the PCI bus, but has an AGP bus for textures transferes and such. It lists that for my system too and I am running the latest drivers. Everything works fine and benchmarks up with everything else.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  5. #5
    Join Date
    Nov 2000
    Location
    London, England
    Posts
    11,079
    its normal, i was referring to his direct X problem thingy
    R.I.P Rangeral, To one of HWC's best moderators and a great guy

    By the way, what does BTW stand for?

    It is better to be tried by 12, than carried by 6.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •