Problems with Media Player and Voodoo 3 2k
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Problems with Media Player and Voodoo 3 2k

  1. #1
    Join Date
    Nov 2000
    Location
    madison, wi
    Posts
    72

    Problems with Media Player and Voodoo 3 2k

    I have a P2 300 with 128 megs of ram, win98se and Voodoo3 2k video card. When I try to play an avi (not divx) with media player (any version) it only plays the audio, not the video. I have tried several other video players, like winDVD, and they only show the media player logo where the video should be. I have installed all of the codecs that come with media player, but I noticed that when it loads the avi, it flashes "searching for codec..." at the bottom of the window 3 or 4 times before playing the audio. The version of Directx doesn't seem to matter. A fresh Windows install had no effect. I have performed the exact same install procedure on two other computers and they don't have this problem.

    Anyone have any suggestions?

  2. #2
    Join Date
    Nov 2000
    Location
    London, England
    Posts
    11,079
    Go here and download the nimo codec pack, windows media players servers will not have the necessary codecs for your video, its not a card or player problem, just codecs.
    R.I.P Rangeral, To one of HWC's best moderators and a great guy

    By the way, what does BTW stand for?

    It is better to be tried by 12, than carried by 6.

  3. #3
    Join Date
    Nov 2000
    Location
    madison, wi
    Posts
    72
    I downloaded those codecs and it works now! Thank you!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •