Age of Mythology
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Age of Mythology

  1. #1
    Join Date
    Apr 2000
    Location
    Tulsa, Oklahoma
    Posts
    415

    Age of Mythology

    Okay, here is my problem.... Bought Age of Mythology. Installed it. No problems...


    Happily playing the game and then pop. Sound goes to crap. Sounds like one of the background noises is looping and it is getting really annoying. So obviously. I stop the game, check hardware settings and disable hardware acceleration (In the game.) Playing along again and well... It happens again...

    No sound problems with NOLF2, Ghost recon, SMAC, McGees Alice, MOO2, and any number of other games. ARGH!

    Attempted fixes with no effect:
    1) Update drivers
    2) Hardware acceleration settings

    Any other suggestions or am I just waiting for a patch?

    Abit - TH7II w/ onboard sound.

    And yes, I know onboard sound can be flaky... But it sounds fine to me. Or did until I got this frickin game.

  2. #2
    Join Date
    Oct 2001
    Location
    US
    Posts
    1,157
    Possibly there is just a patch that you need. However, it very well could be that there is a conflict with another application too. You can try and see about updating DirectX if you haven't already got the latest and see if that will fix the problem. I've looked myself at the gaming support center and found nothing for Age of Mythology for patches though...
    Eric

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •