I'm stuck in 16 bit ??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: I'm stuck in 16 bit ??

Hybrid View

  1. #1
    Join Date
    May 2000
    Location
    You know, I've seen some damn long descriptions of where people live, and I was just wondering how freakin' long of a location they actually allow you to write in here. Looks like it's quite a bit. Oh well, if the space is here I'll use it!!! :)
    Posts
    2,330

    Angry I'm stuck in 16 bit ??

    I took my computer to a friends house for some UT goodness... and used his extra monitor.

    It didn't support the resolution and refresh that I normall run at, and I didn't think about that before packing my system up, so naturally there was an out of range warning after booting up at his house.

    I rebooted, entered the safe mode menu, enabled VGA support, changed resolution to something low, then rebooted again into normal mode. I then set an acceptable resolution and refresh for his monitor, and we started playing UT. Everything seemed fine, except that UT looked just a bit funny - which I blamed on his monitor of course.

    My first clue that something was wrong was that UT hung the system when exiting (that normally doesn't happen). When I tried to shut down, I noticed a brief "safe mode" notice flash in the middle of the screen just before it shut down. This went on all weekend... UT hanging, looking a bit weird, seeing some message flash quickly when shutting down (too quick to read, but the text looks a lot like the safe mode text that is in the four corners of the screen when in safe mode... and I'm pretty sure my eye caught "safe mode" somewhere in there).

    Now that I'm back at my place, I started investigating. Apparently, the strange look in UT wasn't his monitor, but due to me actually being in 16 bit mode.

    Under my display settings, it has 32 bit True Color selected, but the bar under it is actually banded like 16 bit. I can also see the banding in my desktop wallpaper, folders, icons, and most other stuff. If I set it to 16 bit, it accepts the settings and looks the same. If I set it back to 32 bit, it accepts the settings and looks the same, and the color bar is still banded... it just says True Color. I was able to set the resolution and refresh back to what I normally run.

    When I shut down, I still see that message flash.

    I re-entered the safe mode boot menu, and selected "boot normally" thinking that I had to tell the stupid machine to leave safe mode. No difference.

    I'm using win2k, SP2, with a Radeon 8500.

    I'm getting some new parts in middle of the week, so I'll probably be reinstalling anyway. However, if there is a quick fix, it would make UT playing less painful in the meantime.
    Off Topic Central - Owned and Operated by HWC members

    IMO, Mr. Derek Smart is a hypocrite: Only someone who is either (a) lying (b) ashamed of their products (c) just plain ashamed, would hestitate to give out some simple and straight forward information. - Derek Smart, Ph.D.

  2. #2
    Join Date
    Jul 1999
    Location
    Sarawak, Malaysia
    Posts
    4,807
    If the affected motherboard is using the Via chipset , suggest that you download and install the Via 4in1 drivers from www.viaarena.com

  3. #3
    Join Date
    Aug 1999
    Posts
    525
    You could try completely uninstalling your video card drivers, then installing the latest 4 in 1's, and then reinstalling your video card drivers again.

    Just a shot in the dark since I have never actually experienced this problem before.

  4. #4
    Join Date
    Mar 2000
    Location
    Nanaimo,B.C. Canada
    Posts
    2,162
    Make sure the correct monitor is recognized and install the proper .inf for the monitor.

  5. #5
    Join Date
    May 2000
    Location
    You know, I've seen some damn long descriptions of where people live, and I was just wondering how freakin' long of a location they actually allow you to write in here. Looks like it's quite a bit. Oh well, if the space is here I'll use it!!! :)
    Posts
    2,330
    I'm not reinstalling my vid drivers or via 4-in-1's.... I guess I'll just live with it for another day or two until my new hardware gets here.
    Off Topic Central - Owned and Operated by HWC members

    IMO, Mr. Derek Smart is a hypocrite: Only someone who is either (a) lying (b) ashamed of their products (c) just plain ashamed, would hestitate to give out some simple and straight forward information. - Derek Smart, Ph.D.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •