shut down problem
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: shut down problem

  1. #1
    Join Date
    Aug 2002
    Location
    Edmonton, Alberta Canada
    Posts
    244

    shut down problem

    I'm having a problem with shutting down a computer. It's a HP PIII 700 mhz. When you shut it down start/shutdown the cpu won't shut off, you can hear it running and usually the monitor will shut off automatically. Now there is yellow lines running from the top to bottom of the monitor and it won't shut off. You have to shut it off the bad way. I haven't seen the computer yet its at my brothers place out of town. I was wondering if someone could give me some advice on how to fix it before I see it. I have never heard of this before. Thanks

  2. #2
    Join Date
    Jun 2000
    Location
    Manila, Philippines
    Posts
    255
    Well it would certainly helps if you post some info abt the system, like the OS?
    One claims to know everything and yet knows nothing

    System 1:
    Athlon XP 1800+@2408MHz(14x172MHz) cooled by Aero 7 Lite
    Jetway N2PAP-400 nForce2 mobo
    256 MB DDR333 Kingston
    Lite-On 48x24x48 (x16) DVDROM/CDRW Combo Drive
    Gainward Ultra-750X Ti4800SE 64MB DDR
    15" monitor
    ACS 45.1 speakers


    System 2:
    Pentium 3 450@600 MHz(4.5*133 MHz)
    PC-Chips M748MR
    64 MB RAM
    48x CDROM Drive
    15" monitor
    Voodoo 3 2000 PCI@188 MHz
    loads of crap



  3. #3
    Join Date
    Aug 2002
    Location
    Edmonton, Alberta Canada
    Posts
    244
    Sorry!!! He is using windows ME. I got him to update his display driver. That is all I know about his system until I see it myself. If you need any more information to help out please ask and I will try to get it.

  4. #4
    Join Date
    Nov 2001
    Posts
    149
    I am having the same problem from last 3 yrs.When i shutdown my PC it restarts back instead of automatically shutdowning.I am using WIN98.Well now i hav done a bit recovery (But not 100% solution).Do these settings if u are using WIN98.Disable the fast shutdwon feature of WIN98.Then after clicking shutdown button it will not restart instead a screen will came giving message "Its now safe to turn off yoyr computer".This is not 100% solution.I am still looking for actual solution.However many h/w champs has said that its ATX casing problem or your BIOS poblem.I personnaly says its BIOS proble.My system configuration is as follows,

    Motherboard: PC CHIPS(M720)
    BIOS: AMI Release 03/06/1998S
    Casing: ATX
    OS:WIN98

    Bye,
    Viki.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •