MOHAA problems in Win XP
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: MOHAA problems in Win XP

Hybrid View

  1. #1
    Join Date
    Sep 1999
    Location
    Cambridge, ON, Canada
    Posts
    160

    MOHAA problems in Win XP

    I have tried to run the game in win 2000 and had no problem but in win xp it says can't find some Open GL subsystem or something like that.
    I have an AMD XP 1700 with MSI board, MSI GeForce 2 Ti 64mb ddr with all the drivers (latest NVidea XP drivers) and latest Mo/Bo drivers and the latest Direct X.
    so what could be the problem???

    ------------------
    Damn it Jim, I'm not a computer specialist, I just run around with a hypospray pretending to be a doctor!
    Damn it Jim, I'm not a computer specialist, I just run around with a hypospray pretending to be a doctor!

  2. #2
    Join Date
    Sep 1999
    Location
    Cambridge, ON, Canada
    Posts
    160
    i thought it might help my cause if i give you the exact message i get:

    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem

    that's what it says on the loading window.

    pleeeeeeease help if you can!!!

    ------------------
    Damn it Jim, I'm not a computer specialist, I just run around with a hypospray pretending to be a doctor!
    Damn it Jim, I'm not a computer specialist, I just run around with a hypospray pretending to be a doctor!

  3. #3
    Join Date
    Mar 2001
    Location
    Whitehall, Pa (United States)
    Posts
    804
    there is a patch for MOHAA already...I really don't know if it will help you. As I dont have any problems playing the game in win XP (though I can't do multi player right b/c of my firewall). Well the patch is 15mb and you can get it at www.mohaa.ea.com

    ------------------
    AXIA T-Bird 1ghz @ 1425mhz w/ Taisol 760CGK
    Iwill KK266-R
    Crucial Cas2 384mb @ 150mhz
    Leadtek GF2 Pro @ 215/415
    2x 20gig 60GXP Raid0
    KDS Avitron 17in
    2500+ Barton @ 2.2ghz (200x11)
    Abit NF7-S rev2.0
    Alpha 8045
    Radeon 9800 Pro
    2x 512mb Corsair XMS pc3200
    2x 120gb WD-SE HDDs
    Enermax 431w Whipser
    Lian Li pc61-usb

  4. #4
    Join Date
    Jul 2001
    Location
    Nottingham Uni
    Posts
    146
    lo, I had exactly the same problem. What you have to do is to go to your videocard manufacturers site and download the latest windows XP drivers.

    Alternatly download the latest Nvidia released drivers from
    http://www.nvidia.com/view.asp?PAGE=windows2000

    This worked for me, it should work for you.



    ------------------
    ABit KT7A
    AMD Athlon Thunderbird 1.4 GHz
    786 MB 133MHz RAM
    Maxtor+60 7200rpm 40GB HD x2
    16x Pioneer Slot DVD
    Gainward GF3(GoldenSample)
    Soundblaster Live!
    Oh dear God! A powersurge destroyed my desktop

  5. #5
    Join Date
    Sep 1999
    Location
    Cambridge, ON, Canada
    Posts
    160
    THanks guys, but i forgot to reply immediately after my fix since i did it by updating windows.
    Since i upgraded from win2k to winxp i guess windows didn't keep all the drivers and apps installed as they should be even thought it said nothing about conflicts when i started installation. But what i did is updated everything that was to update so far for windows xp from the microsoft site and there seemed to have been some nVidia updates there as well which appearantly solved the problem.
    thanks anyways.
    hope this helps future problems that others might run into.

    bye!!!

    ------------------
    Damn it Jim, I'm not a computer specialist, I just run around with a hypospray pretending to be a doctor!
    Damn it Jim, I'm not a computer specialist, I just run around with a hypospray pretending to be a doctor!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •