From Game Icon - Right Back to Desktop ?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: From Game Icon - Right Back to Desktop ?

  1. #1
    Join Date
    Sep 2001
    Posts
    6

    From Game Icon - Right Back to Desktop ?

    Hello: I installed "Motocross Madness v1.0" motorcycle racing CD onto a WinME system and it worked.

    2 weeks later - put in the CD - clicked game START button - hear motorcycle rev-up - then black screen and right back to desktop.

    CD-ROM drive is working; 3D acceleration is detected by game installation; DirectX 8.0a is installed; "Motocross Madness v1.0 Trial DEMO" (playable) works on this system right now.

    QUESTIONS:

    1.) What is happening when a game begins to start-up . . . is the video resolution changing from 800x600 to 640x480 for the 3D effect; is the game searching for the CD in the CD-ROM drive; since it worked before what could be preventing it from starting-up?

    2.) Am I supposed to reinstall . . . "DirectX 8.0a; RealPlayer; Quicktime; Windows Media Player" ????

    One month with this problem - any help would be greatly appreciated.

    I reinstalled the game a few times - no luck.

    EMACHINES ETOWER 667ir
    Intel Celeron 667MHz Processor
    Windows ME 4.90.3000
    64MB SDRAM Memory
    23MB Free RAM
    14.6 Hard Drive
    Samsung CD-ROM drive D:
    Samsung CD-RW drive E:
    Phoenix BIOS ( Date: 2000 )
    DirectX 8.0a
    Logitech Wingman Attack 2 Joystick

    PS - I did install (now uninstalled) "Compton's Interactive Encyclopedia 1995" ( for Win3.1 / Win95 ) which added 16-bit drivers . . . according to SYSTEM.INI file.


  2. #2
    Join Date
    Jan 2001
    Location
    England
    Posts
    181
    Do all your other games still work fine?
    It's strange that it has worked and then decided to stop but it does happen quite alot. I would try a re-install of DirectX, video drivers, that type of thing. I can't see Quick time or RP or WMP having an effect really.
    let us know how you get on!

    ------------------
    www.cyberboozer.com

  3. #3
    Join Date
    Feb 1999
    Location
    Indianapolis, IN
    Posts
    1,002
    You may also check and update your monitor drivers. Civ3 crashed to desktop for me immediately after opening when I had my refresh set to 85hz or above. Updating my monitor drivers from the plug n play Windows to the Mitsubishi drivers corrected the problem.

    What kind of video?

  4. #4
    Join Date
    Sep 2001
    Posts
    6
    RE: SOLER -
    All other games are working fine. I just installed "Superbike World Championship" CD and it is working correctly.

    I may have "overlooked the obvious" . . . the CD has about 9 small "quarter-inch" SCRATCHES and 1 longer "inch and one-half" SCRATCH.

    Looks like the CD was SLIDED rather than LIFTED from the CD-ROM tray (this is on my son-in-laws computer ).

    I think, being he is a NYC Policeman, that he is a little "rough" with these CD's.

    I will try a reinstall of DirectX 8.0a or 8.1 for his WinME machine, as well as update his Video Driver.

    RE: g13 -
    Yes, his monitor is detected as "Plug and Play" rather than "MAGVIEW" and I was told to try refresh rates of first 70, then 60.

    His machine says it has "Intel 82810 GMCHO Graphics Controller" and "AC'97 Integrated Digital Audio Controller."

    Couldn't even install this "Motocross Madness v1.0" CD on my 96MB SDRAM Win95-C 4.03.1214 machine due to SETUP ERRORS - so I think those SCRATCHES may be the main problem.

    THANK YOU for the advice and replies.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •