Hello: I installed "Motocross Madness v1.0" motorcycle racing CD onto a WinME system and it worked.

2 weeks later - put in the CD - clicked game START button - hear motorcycle rev-up - then black screen and right back to desktop.

CD-ROM drive is working; 3D acceleration is detected by game installation; DirectX 8.0a is installed; "Motocross Madness v1.0 Trial DEMO" (playable) works on this system right now.

QUESTIONS:

1.) What is happening when a game begins to start-up . . . is the video resolution changing from 800x600 to 640x480 for the 3D effect; is the game searching for the CD in the CD-ROM drive; since it worked before what could be preventing it from starting-up?

2.) Am I supposed to reinstall . . . "DirectX 8.0a; RealPlayer; Quicktime; Windows Media Player" ????

One month with this problem - any help would be greatly appreciated.

I reinstalled the game a few times - no luck.

EMACHINES ETOWER 667ir
Intel Celeron 667MHz Processor
Windows ME 4.90.3000
64MB SDRAM Memory
23MB Free RAM
14.6 Hard Drive
Samsung CD-ROM drive D:
Samsung CD-RW drive E:
Phoenix BIOS ( Date: 2000 )
DirectX 8.0a
Logitech Wingman Attack 2 Joystick

PS - I did install (now uninstalled) "Compton's Interactive Encyclopedia 1995" ( for Win3.1 / Win95 ) which added 16-bit drivers . . . according to SYSTEM.INI file.