Network Gaming, hl/cs, proxy
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Network Gaming, hl/cs, proxy

Hybrid View

  1. #1
    Join Date
    Jun 2001
    Location
    Cardiff, Wales, UK
    Posts
    70

    Network Gaming, hl/cs, proxy

    Im not sure if this is a gaming, or a network question, so i apologise if im posting in the wrong place!

    At home I have a 2 pc network. One has win95 on it (parents), this also has AnalogX Proxy on it. My PC, Dual boot 98se/2k, uses this proxy 4 net access. msn, ie6, etc. seem 2 work ok, but Counter-strike doesnt. I have tried using AnalogX port mapper, but I cant get CS 2 work through it. I dont want 2 get a router, though I no cs will work with 1. Does anyone have any suggestions to get CS 2 work, other than 2 dialup from my pc.
    Thanx in advance.

  2. #2
    Join Date
    Apr 2000
    Location
    Australia
    Posts
    361
    search for a little program called HL proxy
    I'm sure that'll fix your problem

    ------------------
    Duron 750@866 (133X6.5)
    Abit KT7-A
    Leadtek GF2 Pro 235/470
    384 Meg PC-133 Cas 3
    Quantum 6.4g HDD :*(
    16X Pioneer Slot DVD
    8X4 Panasonic CD-R
    Tbird 1400 @ 1518
    Abit KT7-A
    Leadtek GF2 Pro 230/460
    512 Meg PC-133 Cas 3 @137
    Seagate Barratcuda IV ATA 100 40Gb
    16X Pioneer Slot DVD
    8X4 Panasonic CD-R

  3. #3
    Join Date
    Jun 2001
    Location
    Cardiff, Wales, UK
    Posts
    70
    Thanx m8, Ill try that 1. I hadnt heard of it before.

  4. #4
    Join Date
    Oct 2001
    Location
    London, England
    Posts
    3
    Hey guys and gals, I'm not sure if this is the same problem that you're talking about, but I also have a problem with CS over a network. In fact I've actually got a problem running cs/hl full stop but I'll see if anyone's got any suggestions about the networking one first...

    I've got a win2000 athlon geforce 2 machine and a win2000 K6/2 450 16Mb banshee machine. The problem is with the k6/2 450 machine. I'm not sure if it's a graphics problem or what, but when hosting a 1 v 1 LAN CS match I get pings of 60 on the server and 300 on the other machine!!!

    However I think it might be a graphics problem as when I'm playing on the k6/2 machine it feels like it's trying to go super fast and keeps 'juddering', then becomes chuggy and is basically unplayable.

    Any suggestions? Or is anyone else having a win2000/banshee/half life problem?

    Cheers!

    ------------------
    T-Bird 1 @ 1.2 GeForce 2 GTS 512Mb PC133 Win 2000 and it's still bloody slow...
    T-Bird 1 @ 1.2 GeForce 2 GTS 512Mb PC133 Win 2000 and it's still bloody slow...

  5. #5
    Join Date
    Jun 2001
    Location
    Cardiff, Wales, UK
    Posts
    70
    Thanx for the help danny, it solved my problem ok.

    Now bigtricky u should not be getting pings above 40 on a lan!

    The speed of the machine does theoretically does not affect the ping. However on cs if a machine has a frame rate that refreshes slower than the ping it will increase the ping. So i would suggest u find out the framerate, type in console:

    cl_showfps 1

    Then if it is very low eg < 25 u have a problem.
    Hope that helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •