OpFlash laggy mouse?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: OpFlash laggy mouse?

  1. #1
    MitchSchaft Guest

    OpFlash laggy mouse?

    Ok, you guys might've read my problem with Mandrake in the General forum. I formated my drives and I just installed OpFlash(lost all my savegames!!), but I noticed the mouse is very laggy. How do I take care of this? Anybody know?

    ------------------
    "If practice makes perfect, and nobody's perfect, then why practice?"

  2. #2
    Join Date
    Jul 2001
    Location
    Alberta, Canada
    Posts
    1,443
    Laggy mouse? Clean it! LOL

    ------------------
    SB
    ICQ# 50797249
    slas33@hotmail.com

    My system:
    Soltek 75KAV-X w/sound
    AMD Thunderbird 1GHz(266) @ 1.14GHz (133x8.5)
    128MB PC100 SDRAM @ 133mhz CL2
    Windows 98
    Turbo Gamer 21" Black Aluminum Case w/ 350watt Enermax Power Supply.
    AMD Athlon XP 2500+ 1.83GHz @ 2.09GHz 1.65v (167*12.5)
    ATi Radeon 8500LE 128MB DDR
    Gigabyte GA-7VAXP KT400 w/sound+LAN+Firewire+RAID
    2 x Samsung DDR SDRAM 256MB PC2700
    Seagate Barracuda IV 80GB 7200rpm ATA-100
    LiteOn Black CDWriter 42x24x42
    LiteOn Black DVD-rom 16x
    Panasonic Black 1.44MB 3.5"
    Windows XP Professional
    Creative Inspire 5200 5.1 Black Speakers
    80mm LED Case Fans x 5

  3. #3
    MitchSchaft Guest
    It's optical

    ------------------
    "If practice makes perfect, and nobody's perfect, then why practice?"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •