Problems with Comanche Vs Hokum
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Problems with Comanche Vs Hokum

  1. #1
    Join Date
    May 2000
    Location
    Cal,WB,India
    Posts
    49

    Problems with Comanche Vs Hokum

    I recently installed Camanche Vs Hokum on my comp and it loads fine, starts off well but then just gets stuck when it finishes loading stuff in the begining......when it loads the 3d graphics, sounds, and a whole load of other stuff....i had installed this game before, when i had just got it and it ran fine then but its hanging now....
    i haven't formatted my hdd after that!
    what do i do???
    has anyone ever experienced this before??
    my system-
    Athlon 700@700
    Asus A7V
    128 MB pc-133
    win 98

    ------------------
    -----------------------
    I'm a LEARNER!
    -----------------------
    I'm a LEARNER!

  2. #2
    Join Date
    Mar 2001
    Location
    Melbourne Australia
    Posts
    329
    DK, what kind of graphics card you using, and if so, det drivers, you have installed? Well i will add anyway, you might try installing Via 4 in 1 drivers, for the MOBO, that might help not sure though.

    ------------------
    Duron 700@700
    Asus A7pro
    32 Herc Prophet MX
    256 PC 133 Cas 3
    46 gig Deskstar 7200
    17"old osborne monitor
    50x AOpen cdrom
    Turtle speed 56k modem
    elcheapo subwoofer


    -------------------------
    Religion divides, True Spirituality Unites.

    [This message has been edited by firehawk (edited 06-03-2001).]
    Athlon 1.2ghz
    Asus A7V 133
    512mgs 133
    40g IBM GXP
    Leadtek 64mg GF2Pro
    50x AOpen cdrom



    -------------------------
    Just because you can't see it, that dosn't mean that, it dosn't exist.

  3. #3
    Join Date
    May 2000
    Location
    Cal,WB,India
    Posts
    49
    oh yeah.........real sorry!!
    forgot the vid card....
    well, i'm using a Voodoo 3 3000 w/ TV out.
    i'm using the 1.07 drivers with Direct X 8.0

    thanx......i'll try installing the 4 in 1 drivers..



    ------------------
    -----------------------
    I'm a LEARNER!
    -----------------------
    I'm a LEARNER!

  4. #4
    Join Date
    Aug 2000
    Location
    Quebec, Canada
    Posts
    2,775
    You may try 1.05 drivers as rumours about 1.07 said they wasn't the most stable and they have problems with some games. I used the 1.07 and got freezing problems in Colin McRae Rally 2. I'm using the 1.05 now and they work well with every game I have, and I'm also running under DirectX 8.0. Good luck!

    ------------------
    PII-350 MMX (Deschutes)
    160mb NEC PC100 SDRAM
    Voodoo3 3000 AGP
    Guillemot MaxiSound Fortissimo
    Windows 98SE

    Core i7 2600K @ 4GHz | Noctua NH-C12P SE14 | ASUS Maximus IV GENE-Z | 16GB G.Skill Ripjaws X 1600 CL9 | Gigabyte GTX 670 OC 2GB | 256GB Crucial m4 | 2TB WD Green | Samsung DVD±RW | Seasonic X 460w Fanless | Fractal Design Define Mini | Windows 7 Ultimate | Dell 2209WA @ 75Hz

    Join the HwC Folding@Home team!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •