Problem with nVidia TNT M64 card and Abit KT7/KT7A mobo
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Problem with nVidia TNT M64 card and Abit KT7/KT7A mobo

Hybrid View

  1. #1
    Join Date
    Jan 2001
    Posts
    23

    Problem with nVidia TNT M64 card and Abit KT7/KT7A mobo

    Hello

    I just upgraded my machine and installed a ABIT KT7A mobo with a AMD 1.2 GHz CPU. NOw when I play a few games, mainly flight sims, i get a distorted image in the horizon, like heaps of wavey, squizly lines all over the screen....does anyone kown how i can rectify the problem?
    as i said I have a tnt nvidia 32meg graphics card the M64 model

    Thanks in advance

  2. #2
    Join Date
    Jul 1999
    Location
    Sarawak, Malaysia
    Posts
    4,807
    Do U encounter other problem when playing other types of games?
    Check your mothboard BIOS setting, you might have set the AGP mode to 4X. Set it back to 2X.
    Set you AGP Texture Mem to 64MB if you have 128 MB of system memory.

    Get the latest detonator driver from www.nvidia.com

  3. #3
    Join Date
    Jan 2001
    Posts
    23
    Thanks for replying..

    I dont get any other problems..I have tried 1 x on AGP, but that didn't work...i haven't tried 2 x...

    I don't encounter any other problems, only the shimmering of the textures in some games...

    I have my AGP Texture Mem at 32 MEG, i have 196MEG of memory...

    any more suggestions?

    Thanks
    Shelton

  4. #4
    Join Date
    Jul 1999
    Location
    Sarawak, Malaysia
    Posts
    4,807
    Shelton, are you referring your card as the Nvidia Riva TNT2 M64? All of the Riva TNT 2 card runs at 2X AGP. Please set the option to run at 2X in the BIOS and don't forget to install the latest Via 4 in 1 service pack for your motherboard. You can get it here www.viahardware.com .

    When it ask you to choose an option in the display card installation, select to install the card in Turbo mode. Choosing the Standard Mode will let your card run in 1X.
    Pls set yor AGP tex. Mem at 64MB which more better since you have 196 MB system RAM.


    [This message has been edited by Berserker (edited 05-21-2001).]

  5. #5
    Join Date
    Jan 2001
    Posts
    23
    Berserker

    Thanks for replying,

    OK i will try what you said. I installed the VIA drivers and did not choose Turbo Mode, so I will reinstall it with Turbo mode.

    I do have the nVidia TNT 2 M64 card...is it possible that the graphics card is too slow for my CPU?

    Thanks again

    my email :-> sdcruz@fm.optus.net.au

    Cheers
    Shelton
    Australia

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •