Opposing Forces will not work
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Opposing Forces will not work

  1. #1
    Join Date
    Apr 2000
    Location
    Florida
    Posts
    316

    Opposing Forces will not work

    I installed Opfors, and I get an "OpenGL is not correct error" or I get booted back to my windows screen. I'm running Win2k, and the WickedGL drivers on my machine. And H/L was patched up before hand and working just fine.

    ------------------
    Technological progress is like an axe in the hands of a pathological criminal ~Einstein
    Technological progress is like an axe in the hands of a pathological criminal ~Einstein

  2. #2
    Join Date
    May 2000
    Location
    menomonee falls.wisconsin
    Posts
    713
    I had that once,when i first installed Op4 onto my secondary hd.....i had to reinstally my video card drivers and no problems

    ------------------
    Duron 700@978

  3. #3
    Join Date
    May 2000
    Location
    menomonee falls.wisconsin
    Posts
    713
    I had that once,when i first installed Op4 onto my secondary hd.....i had to reinstally my video card drivers and no problems

    ------------------
    Duron 700@978

  4. #4
    Join Date
    Apr 2000
    Location
    Florida
    Posts
    316
    I just decided to reinstall H/L.and it works now.

    ------------------
    Technological progress is like an axe in the hands of a pathological criminal ~Einstein

    [This message has been edited by Worktruck (edited 11-07-2000).]
    Technological progress is like an axe in the hands of a pathological criminal ~Einstein

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •