SB Live MP3+ and Rollcage by Psygnosis problem.............
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: SB Live MP3+ and Rollcage by Psygnosis problem.............

  1. #1
    Join Date
    Aug 2000
    Posts
    1,978

    SB Live MP3+ and Rollcage by Psygnosis problem.............

    Alright here i go again, i posted this over on the soundcard BB. I have a new SB Live MP3+ soundcard and it's great except when i play Rollcage by Psygnosis i hear static when i go through tunnels in the game. I know this sounds dumb but i only hear it when i drive through a tunnel. I also hear this same static but not as prominent when i run the EAX demo of the helicopter going behind the brick wall. What is causing this? I actually brought back my original SB Live card and got a new one because of this and it's the same garbage. I thought it was just the Rollcage game but since i hear it a little in the EAX demo i'm wondering what else it could be. Al

  2. #2
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,901
    What kind of speakers are you using and what is your setup?
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Geforce 680 SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

  3. #3
    Join Date
    Aug 2000
    Posts
    1,978
    I'm using Jenson PC speakers and they're middle of the road, not great, not bad, and they have a sub with a 5 1/2 inch woofer, i think the whole deal puts out thirty watts. For the second pair(rear) i'm using some bullsh*t brand for now that i had sitting around. For the rest of the setup i'm using, you probably know by now, a K6-2 450@500 with a Asus V6800 Deluxe video card and a Azza PT-5VMD mobo with 160 megs of ram loaded up. When i play a CD it sounds great, no crackling or static. When i play an EA game, NFS High Stakes, no problem at all. But when i play Rollcage, i get that static through the tunnels and in that EAX demo but not as loud. Actually i got a bit of static in Drakan, also a Psygnosis game, but only during the options screen, the sound during gameplay was fine. I have the newest Creative driver loaded up and i tried switching video drivers because i read on the Creative site in their FAQ section that there could be a problem with the popping sounds when using certain video drivers, no dice, i tried the Asus V6800 driver and the detonator driver(6.18, whatever the latest and greatest is) and the same deal. I have no idea at this point, it's not a big deal it just stuff like this annoys me because i can't solve it. Al

  4. #4
    Join Date
    Jul 2000
    Location
    Wales, UK
    Posts
    1,267
    I think a lot of it has to do with compatability issues between the card and whatever else is in the system. I have a SBLive Player and used to get pops and crackles when playing MP3's but suddenly this stopped for no apparent reason, then when playing certain games I would hear both music and voices with an echo effect and yet no effects were enabled but when playing a music cd everything works perfectly. I have tried to get a straight answer out of Creative but they just send me on a run-around looking for driver updates which to date have not solved the problem DD.

    [This message has been edited by digitaldog (edited 08-25-2000).]
    "The enemy of the enemy is the night"

  5. #5
    Join Date
    Aug 2000
    Posts
    1,978
    Yeah, i gave up, i'm not going to bust my *** over this i have too many other problems in my life. Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •