Quake 2 and my GeForce 2 setup - Page 2
Home | Reviews and Features | Special Reports | Forums |

Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Quake 2 and my GeForce 2 setup

  1. #16
    Join Date
    Aug 2000
    Location
    Oakland, CA, USA
    Posts
    10
    Thanks for the console tip. Checked it and it is indeed 3.20. Read the txt file and that upgrade talks much about adding video support for Linux but nothing for Windows. Would like to know if anyone else has Geforce 2 working with Q2 and how it's set up.

  2. #17
    Join Date
    Aug 2000
    Location
    Oakland, CA, USA
    Posts
    10
    CLOSE THIS SUCKER! Found an old opengl32.dll file in my Quake2 directory. Must have been picking that up over my current windows version. Deleted that and all is well. Thanks for the help. And isn't it always version control.

  3. #18
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,988
    Cool; happy fraggin!
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •