Heya, my account password doesn't work. Is it the worm?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Heya, my account password doesn't work. Is it the worm?

  1. #1
    Join Date
    Aug 2001
    Posts
    2

    Heya, my account password doesn't work. Is it the worm?

    If someone could look into this for me I would appreciate it.

    ------------------
    Did the worm get HWC?

  2. #2
    Join Date
    Oct 2000
    Location
    Dallas, Tx.
    Posts
    2,667
    Are you refering to the password for this site? Looks like it worked since you did the post? Please describe your problem in more detail.
    "Imagine a world where dogs took bad owners to the pound."


    http://www.hopeforpaws.org/

  3. #3
    Join Date
    Apr 2000
    Location
    London, United Kingdom
    Posts
    4,325
    I don't know why he is smurfing Ol'man, but he is violating the AUP and being annoying in the process.

    ------------------
    AMD Duron 800@1000 (133MHz FSB)
    Abit KT7a RAID
    DiamondMax Plus 60 - 40Gb
    Elsa GeForce2MX 32Mb SDR
    ------------------
    [This message has been edited by TheThoughtPolice (edited 10-04-1984).]
    Main PC: A64 3200+ | 1024MB Kingston RAM (Dual Channel) | WD 160GB | Seagate SATA 160GB w/NCQ | Asus A8N-SLi Deluxe | Connect3D ATi X800XL Pci-E | Coolermaster ATC-710 case | Antec NeoPower 480w PSU | Toshiba 27wl46 27" TFT

    HwC member's gallery - Upload your picture here

    Team HwC Folding@Home results - Find out how to sign up here!

  4. #4
    Join Date
    Nov 2000
    Location
    Memphis, Tn, USA
    Posts
    550
    I think hes trying to say that is olman and he cant loggin with his regular account..correct?

  5. #5
    Join Date
    Apr 2000
    Location
    London, United Kingdom
    Posts
    4,325
    http://discussions.hardwarecentral.c...ML/016151.html

    no, because, if you go there, you will see the real ol' man posted at 05:59 PM on the same day that this one posted at 1:49pm


    [This message has been edited by CenturionStrategy (edited 08-02-2001).]
    Main PC: A64 3200+ | 1024MB Kingston RAM (Dual Channel) | WD 160GB | Seagate SATA 160GB w/NCQ | Asus A8N-SLi Deluxe | Connect3D ATi X800XL Pci-E | Coolermaster ATC-710 case | Antec NeoPower 480w PSU | Toshiba 27wl46 27" TFT

    HwC member's gallery - Upload your picture here

    Team HwC Folding@Home results - Find out how to sign up here!

  6. #6
    Join Date
    Nov 2000
    Location
    Memphis, Tn, USA
    Posts
    550
    ahhh....good catch...I'm not that observant

  7. #7
    ol' man is offline workin fingas to the bone
    Join Date
    Oct 2000
    Posts
    9,664
    My password didn't work for about a hour. I had to post

  8. #8
    Join Date
    Apr 2000
    Location
    London, United Kingdom
    Posts
    4,325
    pah, you caught old sherlock out

    ------------------
    AMD Duron 800@1000 (133MHz FSB)
    Abit KT7a RAID
    DiamondMax Plus 60 - 40Gb
    Elsa GeForce2MX 32Mb SDR
    ------------------
    [This message has been edited by TheThoughtPolice (edited 10-04-1984).]
    Main PC: A64 3200+ | 1024MB Kingston RAM (Dual Channel) | WD 160GB | Seagate SATA 160GB w/NCQ | Asus A8N-SLi Deluxe | Connect3D ATi X800XL Pci-E | Coolermaster ATC-710 case | Antec NeoPower 480w PSU | Toshiba 27wl46 27" TFT

    HwC member's gallery - Upload your picture here

    Team HwC Folding@Home results - Find out how to sign up here!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •