I've about had it with mole! - Page 3
Home | Reviews and Features | Special Reports | Forums |

Page 3 of 3 FirstFirst 123
Results 31 to 45 of 45

Thread: I've about had it with mole!

  1. #31
    Deanril Guest
    2 CENTS.............

    This forum,s program HAS f$#%ed up in the past,messeges gone,then appearing,it was about a year ago,maybe its the same bug?

    I know exactly how it feels to be mad with a moderator(collinj for instance)but I think once you have let it all out like in this thread,you can try and start over with the person(as I did with my good buddy collinj).

    A kindof clean slate if you will?But you may by all means keep that watchful eye out.

    After saying that ,I strongly believe MOLE should be left alone ,and let him do his job.

    And I think I was here around oct 98 MOLE!!

    Infact I know I was,so there..............

  2. #32
    Deanril Guest
    Now Im mad at MOLE!!!!

    I did a search it appears it was feb of 99 for me,damn MOLE!!

    [This message has been edited by Deanril (edited 03-14-2000).]

  3. #33
    Join Date
    Aug 1999
    Location
    internet.com
    Posts
    132
    Nothing on our end....

    Thanks...

    ------------------
    Michael Jarmark
    http://www.internet.com

  4. #34
    Deanril Guest
    Well mjarmark
    it just happened again over here, http://discussions.hardwarecentral.c...ML/005843.html


    I posted there twice an hour ago and now mine and about 10 other posts are missing,not to be rude but,if you guys are ok then where are the posts going?If you do the math,you will see there is not physicaly 105 posts there(proof).

    BTW where are "you guys"the HWC forum server,do you have an office or what,im kinda curious......

    [This message has been edited by Deanril (edited 03-15-2000).]

  5. #35
    Join Date
    Feb 1999
    Location
    Port Townsend, WA USA
    Posts
    2,784
    So it's not just me!!! I told you all, I know what I know, and I know what happened, and now it comes out! There is a problem somewhere, and I'd appreciate if someone will look into it. I know you all try, and appreciate that.

    ------------------
    You'd PAY to know what you REALLY think! Slack and be free....study the wisdom of J.R. "Bob" Dobbs at www.subgenius.com/pam1/pamphlet.html

  6. #36
    Join Date
    Feb 1999
    Location
    Port Townsend, WA USA
    Posts
    2,784
    See, that's the very same thread that my post was lost from too!

    ------------------
    You'd PAY to know what you REALLY think! Slack and be free....study the wisdom of J.R. "Bob" Dobbs at www.subgenius.com/pam1/pamphlet.html

  7. #37
    Join Date
    Sep 1999
    Location
    Vienna, Austria
    Posts
    944
    I don't want to rain on anyone's parade - but I have had posts disappear too.
    I have got to the stage where I dump what I type into my clipboard to re-post if it doesn't appear.

    What I get is this:

    1. I post a reply, its says "Thank you for your posting..." and takes me to the thread - nothing has changed. I don't cache anything on my browser and don't have a proxy server. Sometimes it then appears in about 5 mins - sometimes it don't - or the server is slow, I don't know...I checked my TCP/IP conversation with "iptrace -a -b" and it all looks ok to me, SYN, ACK and FINs in all the right places.

    2. I post a reply and hit "submit" and it hangs...at the same time I can happily surf and post away in another windows on the same site, and post away...Thats actually the server or connection, becuase I never get any reply back, my machine waits for an ACK.

    3. I post a reply, it says (almost immediately) "Thank you...", jumps to the page and my post is there. I often jump to another thread to see if anything has happened - I once jumped to the SAME thread by mistake and my post (which was there not 60 secs ago) is gone. There is no way a moderator rm'ed my post that fast unless he was on a random deleting spree.

    I think there is a bug - possibly when someone else is posting just as I the page I just posted to is being loaded. But I dont know how UBB is made, so I shouldn't really be saying anything

    ------------------
    // Black Holes are where God divided by zero //

    [This message has been edited by Tiberia (edited 03-15-2000).]
    // Black Holes are where God divided by zero //

  8. #38
    Join Date
    Jun 1999
    Location
    sf,ca, usa
    Posts
    2,109
    My post about how to be a successful troll is gone. It was in there somewhere too.
    Intel Duron 866 mhz
    Abit KT7 Raid
    TNT Ultra 64 mb
    64 mb Ram
    WD 4.3 gb HD
    Logitech Explorer
    19" Sony TFT display
    56K Cable Modem
    Abit Floppy
    Iomega Keyboard
    [b] Meet the ladies
    12X CDROM
    14.4 DVD

    Windows 95 ME

  9. #39
    Join Date
    Nov 1999
    Location
    Markham, Ontario, Canada
    Posts
    3,022
    Originally posted by Tiberia:

    1. I post a reply, its says "Thank you for your posting..." and takes me to the thread - nothing has changed. I don't cache anything on my browser and don't have a proxy server. Sometimes it then appears in about 5 mins - sometimes it don't - or the server is slow, I don't know...I checked my TCP/IP conversation with "iptrace -a -b" and it all looks ok to me, SYN, ACK and FINs in all the right places.
    I noticed a phenomenon where a post does not appear until someone else post in the same thread ... that might explain this one.

  10. #40
    Jeffy79 Guest
    Why doesnt HWC get rid of old data, 39000+ posts are there somewhere. I suggest delete the 2 month old posts and beyond then we wont see these errors. Need me to fix this up? ))).


    Jeff

    ------------------
    "Thats my story and im stickin to it!"

    Join the Seti and Software activelists.

    Seti:67506635
    Software:67505789

  11. #41
    Join Date
    Sep 1999
    Location
    Vienna, Austria
    Posts
    944

    I am no expert, but it seems that the old posts are basically static HTML and not entities in a (single) large database file, so deleting them would make no difference, except disk space.

    The bug appears to be in the logic behind the posting mechanism, or some bug in Perl/PHP/whatever is used to generate the HTML.


    ------------------
    // Black Holes are where God divided by zero //
    // Black Holes are where God divided by zero //

  12. #42
    Join Date
    Aug 1999
    Location
    internet.com
    Posts
    132
    Ok...the only idea I can come up with is that the post might have gotten screwed up because we are having problems with the disk the discussion groups reside on.....Let's just go about our business from here and see if anything else goes wrong....as of right now, I believe the disk is fixed....

    To answer your question Dean...

    BTW where are "you guys"the HWC forum server,do you have an office or what,im kinda curious......
    Internet.com has several offices located throughout the world.....Our main office is located in Connecticut......The servers reside at some of our locations as well as some co-locations....

    Thanks for everyone's patience in this matter...


    ------------------
    Michael Jarmark http://www.internet.com

    [This message has been edited by mjarmark (edited 03-15-2000).]

  13. #43
    Join Date
    Sep 1999
    Location
    1 hospital way
    Posts
    1,860
    I am with niteowl. Tiberia said that stuff doesn't appear until 5-15 minutes later or until some one else posts. I have had that happen numerios times. I know I have had posts just never show up or dissipear.

    Hell I check the notify by email thing in a thread I started a couple days ago, I thought it was a dead horse till I came back to HWC to find it had little flames going. WTF. then I get 8 emails saying that so ans so repplied.

    Well to say what I mean is I know HWC has big problems. I have been deleted 3 times now, I should know. what do I do now. just sit back use it while I can and just remember all it is free. so live with it........

    ------------------
    WINDOWS HAS NOT DECTECTED A KEYBOARD PLEASE PRESS 'F1' TO CONTINUE OR 'F2' TO ABORT.
    whatever

  14. #44
    Join Date
    Jan 2000
    Location
    Norway
    Posts
    541
    thats right! no one has to come here, and it is free! so we should not complain to mutch, but if someting is wrong, we should notify the mods/admins about it in a nice way, and not start to rant.

    ------------------
    There are those who think, and those who dream, But I, for one, refuse to choose between the two!
    Xriz`s Place
    There are those who think, and those who dream, But I, for one, refuse to choose between the two!
    Xriz`s Place

  15. #45
    Join Date
    Feb 1999
    Location
    Port Townsend, WA USA
    Posts
    2,784
    OK, I allready appologized to mole, and once again, MOLE, I am sincerely sorry I wrongly accused you, and I hope this is resolved? In any case, there is now much evidence that there is indeed a problem. I haven't had as much bad luck as some it would seem, and thats why I was so upset when I did. Long ago mole and I argued about some stuff. It was no big deal, but unfortunatly, when I saw my postings vanish, I jumped to the wrong conclusion that he had a problem with me. I was tired, and made a terrible mistake, and I regret it. Still, it has helped to uncover a problem with HWC. I am very greatful that this place is here. I just think, now that we have determined what the problem is, that, if possible, something should be done. I wish I could change the subject line of this post, but I cannot. In any case, I am sure all the fine people of HWC, mole included, will seek a solution to the problem of the dissappearing posts, and I have every confidence that they will be able to eventually remedy it.

    ------------------
    You'd PAY to know what you REALLY think! Slack and be free....study the wisdom of J.R. "Bob" Dobbs at www.subgenius.com/pam1/pamphlet.html

    [This message has been edited by markjs (edited 03-15-2000).]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •