PIII 1Ghz Temp Question?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: PIII 1Ghz Temp Question?

  1. #1
    Join Date
    May 2001
    Location
    Dallas, Tx, Usa
    Posts
    72

    PIII 1Ghz Temp Question?

    I over clocked my PIII 1Ghz to 1050 GHz, 140 FSB, but I had to raise the voltage to 1.85v to stop all the lockups. Im not sure what is too hot and what is not. I ran 3DMark2001 twice and the temprature got up to 42C, but cooled back down to 32C after about 5 minutes. Is this ok? Thanks.

    ------------------
    PIII 1Ghz Gateway
    Geforce 2 MX400
    512MB PC133 Ram
    2 Quantum Fireball 30GIG
    2 12X10X32X Cendyne
    NEC DVD Rom
    WindowsXP SP1
    AthlonXP 2000+
    Volcano 7+
    GigaByte GA-7VRXP
    WinFast A280 LE TDH TI4200 8X
    512MB Corsair 3200 CL2
    Maxtor 60GIG ATA133
    2 12X10X32X Cendyne
    Linksys BEFSR41 Router

  2. #2
    Join Date
    Nov 1999
    Location
    Santa Clara, CA / Baltimore, MD USA
    Posts
    1,992
    i would say that you are fine all the way up to 55c.

    42c under load is excellent

    ------------------
    Visit my website!
    look for me on AIM as GoSh4rks or on ICQ as #46997155

  3. #3
    Join Date
    May 2001
    Location
    Dallas, Tx, Usa
    Posts
    72
    Thanks GOSHARKS, That helps me now. I didnt want a meltdown.

    ------------------
    PIII 1Ghz @ 1050Ghz
    Abit VH6
    Geforce 4 MX440
    256MB PC133cl2 Ram
    2 Quantum Fireball 30GIG
    2 12X10X32X Cendyne
    WindowsXP SP1
    AthlonXP 2000+
    Volcano 7+
    GigaByte GA-7VRXP
    WinFast A280 LE TDH TI4200 8X
    512MB Corsair 3200 CL2
    Maxtor 60GIG ATA133
    2 12X10X32X Cendyne
    Linksys BEFSR41 Router

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •