Vcore question
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Vcore question

  1. #1
    Join Date
    Jan 2002
    Location
    Toronto, Ont
    Posts
    5

    Vcore question

    I read an article on 3dhardware.com about how to increase the vcore for the pentium 2? I have a pentium 3, should I take the same steps for my cpu as for the pentium 2? thx for ur feedaback

  2. #2
    Join Date
    Sep 2001
    Location
    Bloomingdale, IL, USA
    Posts
    5,206
    First of all, welcome to the HWC forums!

    Anyways, what chip are you using and is it slot or socket. Also, what motherboard are you using? With what chipset? How high do you want to overclock?

    Hey I have a rather vintage question regarding vcores. Will I fry my P166MMX (2.7-2.9v) using a 3.3/3.5v vcore? Thing is I have one laying around and I would like to upgrade from P133@166 to a 166MMX and no voltage settings on the board. Its an old Gateway 2000 "THOR" pentium motherboard. How much cooling would I need?

    ------------------
    MSI K7T Turbo-R w/ voltage mod (2,15v)
    5 dead Durons...FIVE dead Durons...
    256MB Corsair PC150 CL2
    12x DVD, 12x CDRW
    Water-cooled 118w Peltier
    Intel Pentium 4 2.53B C1 @2.85GHz (stock volts), watercooled @ 27*C load
    MSI 865PE Neo2-P (i865PE + ICH5), 1GB PC3200 DDR RAM
    ATi Radeon X700Pro 256MB AGP8x
    Seagate Barracuda 7200.9 160GB SATA, Maxtor DiamondMax 9 Plus 80GB
    NEC DVD-RW (ND-3520A), Lite-On 52/32/52x CD-RW (LTR-52327S)
    Microsoft Windows XP Professional SP2

    My Heatware | My Beerology | My eBay rating


  3. #3
    Join Date
    Jan 2002
    Location
    Toronto, Ont
    Posts
    5
    I use a P2B-L motherboard which has NO vcore jumpers, with pentium 3 slot(I think slot??) i've already overclocked it from 550mhz to 617mhz by changing the FSB from 100mhz to 112mhz, when I try to change it to 133 mhz my computer doesn't start up, I think this may be due to the vcore

  4. #4
    Join Date
    Jan 2002
    Location
    Toronto, Ont
    Posts
    5
    I think you WILL fry your cpu if you change the vcore so much

  5. #5
    Join Date
    Sep 2001
    Location
    Bloomingdale, IL, USA
    Posts
    5,206
    Eh, no worries about the cpu. I found a 3.0x setting for my board and now the P133 is at 200mhz . Hmm I thought there was a voltage hack for all Slot1 processors, but I can't find any info on it... maybe someone else knows?

    ------------------
    MSI K7T Turbo-R w/ voltage mod (2,15v)
    5 dead Durons...FIVE dead Durons...
    256MB Corsair PC150 CL2
    12x DVD, 12x CDRW
    Water-cooled 118w Peltier
    Intel Pentium 4 2.53B C1 @2.85GHz (stock volts), watercooled @ 27*C load
    MSI 865PE Neo2-P (i865PE + ICH5), 1GB PC3200 DDR RAM
    ATi Radeon X700Pro 256MB AGP8x
    Seagate Barracuda 7200.9 160GB SATA, Maxtor DiamondMax 9 Plus 80GB
    NEC DVD-RW (ND-3520A), Lite-On 52/32/52x CD-RW (LTR-52327S)
    Microsoft Windows XP Professional SP2

    My Heatware | My Beerology | My eBay rating


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •