Vantec FCE-62540D
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Vantec FCE-62540D

  1. #1
    Join Date
    Apr 2001
    Posts
    15

    Vantec FCE-62540D

    Anybody have the Vantec FCE-62540D been doing some research and I heard it performs well but is a little loud. If anybody knows the bad or the good let me know?

    Vantec FCE-62540D


  2. #2
    Join Date
    Nov 1999
    Location
    Santa Clara, CA / Baltimore, MD USA
    Posts
    1,992
    it has a very very good clip. tool less and it doesnt hurt your fingers either. not as strong as a cooler than some of the newer heatsinks, but it is still a good performer.

    ------------------
    Visit my website!
    look for me on AIM as gosanjose or on ICQ as #46997155

  3. #3
    Join Date
    Oct 1999
    Location
    Cold, barren wasteland....
    Posts
    3,126
    The things I've read about it also say it performs well, but I've never tried it. If you do try it out, let us know how it does!

    ------------------
    Duron 700@920 (115FSB*8x)
    Abit KT7 RAID
    256mb Crucial @ CAS2
    (2)Maxtor Diamondmax+ 7200rpm ATA100 30GB@RAID 0
    Hercules Prophet II MX 200/200
    HP9110i Burner
    Delta 50x CD-Rom

    http://members.tripod.com/athlon100/index.htm
    Main DVD MM Rig:
    CoolerMaster Storm Scout
    AM3 Phenom II x4 955BE @ 3.6 ghz
    Corsair H50 Watercooling kit
    4.0 GB AData DDR3
    GIGABYTE GA-MA770T-UD3P Mainboard
    Western Digital 750GB 7200rpm w/32mb cache
    Samsung 750GB 7200rpm w/32mb cache
    Western Digital 1.0TB 7200rpm w/32mb cache
    LG 20x DVDRW-DL "SuperDrive"
    PNY GeForce 9800gt 1024mb w/Samsung 245BW 24" LCD
    Corsair 620w Modular Power Supply
    Logitech z-640 5.1's
    Logitech Wireless Mouse
    Win 7 Ultimate........

  4. #4
    Join Date
    Jan 2001
    Posts
    367
    Thats the cooler I have on my Duron 750 , MSI K7T turbo. I would have to agree the clip is good. Using radio shack thermal paste, I never get above 38c running benchmarks. Of course my core is only set to run at 1.5 If I bump the vcore up, temps climb quickly. I would have to rate it as ok for a stock machine but inadequate for a overclocker. I lapped it, I ducted it I put a 1 watt 15k ceramic resistor inline to knock rpm down to 5500 . Its nice and quiet, but not a top notch performer.
    dirt rules

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •