my god, how much power do case fans take up?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 10 of 10

Thread: my god, how much power do case fans take up?

  1. #1
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    879

    my god, how much power do case fans take up?

    i've been having some real problems with my new AMD system. with everything plugged into my 350watt (eg-365p-ve) EnerMAX PS windows can't load. but once i unplug all but 1 fan it works fine (so far)

    what i have going is:
    athlon 1gig (running at 750mhz right now)
    thermaltake volcano2 HSF
    5 80mm case fans, small fan on mobo chipset and blue orb on video card
    DVD ROM 10x, CDR 6x4x24, floppy, 30gig maxtor HD.

    to make it work i only have:
    athlon @750mhz (will try higher)
    thermaltake volcano2 HSF
    blue orb, 1 80mm case fan
    DVD ROM 10x, CDR 6x4x24, floppy, 30gig maxtor HD.

    how can 4 extra case fans and 1 dinky little fan bring a 350watt PS down?

    ------------------
    people that are slow are easy to pass, it's people who drive fast that are hard.
    people that drive slow are easy to pass, it's people who drive fast that provide a challange.

  2. #2
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    879
    correction with no case fans she runs ok (so far) %@@#ing @#@% a$$. why me

    ------------------
    people that are slow are easy to pass, it's people who drive fast that are hard.
    people that drive slow are easy to pass, it's people who drive fast that provide a challange.

  3. #3
    Join Date
    Dec 1999
    Location
    Stockholm, Sweden
    Posts
    1,255
    I have:

    AMD Duron 850@1080MHz (puts out 70W of heat)
    Globalwin WBK38 (fan draws 4W)
    4x 80mm case fans
    2x 120mm case fans (draw 6W each)
    1x 50mm fan
    CD-rom 40x
    CD-R 10x4x32
    floppy
    41.1 GB IBM Deskstar

    I had no problems with this system running on the Enermax EG365P-VE 350W power supply. I RMAed that power supply because of too high voltages on the +12v line. I'm now running an Enermax 550W EG651P-VE withou any problems.

    Edited to say that this system ran fine even on an Enlight 250W PSU while I was waiting for the Enermax 550W.
    ------------------
    HWC FORCE3D ICQ AL= 57497564
    OCN ICQ AL= 67864797

    [This message has been edited by dimme (edited 06-26-2001).]
    HWC FORCE3D ICQ AL= 57497564
    OCN ICQ AL= 67864797

  4. #4
    Join Date
    Feb 2000
    Location
    Belgium
    Posts
    447
    I have an Enermax 350W like you.

    Running

    T-bird 1Ghz@1.4Ghz
    512MB RAM
    Thermoengine with Delta 38cfm 7500rpm fan
    3x92mm Sunon case fans
    2x 80mm Justcooler case fans
    2 IBM 7200rpm HD 45gb, dvd, cdrw, 2x NIC, soundcard, modem, Matrox G400MAX etc.

    No problems what so ever.

    RMA it dude, and get those problems out of the way because that is not normal.

    One thing tho, do you have your case fans plugged straight into the power supply ? Because if you plug too many into your mobo, that could also lead to stability problems because the fanheaders can't take the load.

    ------------------
    We came from the stars so they say, now it's time to go back. If I was conceived today, I would not get beyond eight cells, and yet here I am. In a way they were right, I don't have the heart for this world.

    The question is, why am I having so much trouble dying?
    We came from the stars so they say, now it's time to go back. If I was conceived today, I would not get beyond eight cells, and yet here I am. In a way they were right, I don't have the heart for this world.

    The question is, why am I having so much trouble dying?

  5. #5
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    879
    im starting to think it's not the PS. i had a 430watt enermax before, and had similar problems, so i changed it for the 350watt.

    it's really weird, when windows doesn't start up properly, it's looks like im o/c the video card (which im not) the entire screen gets messed up, and the mouse curser is a striped block of colours.

    i also had IRQ error with my SB live and a new network card i put in, but since i can rarely get into windows and it locks up soon after, it's hard check the settings.

    how do i go about changing an IRQ setting? even if this is not the problem causing the lockups?

    ------------------
    people that are slow are easy to pass, it's people who drive fast that are hard.
    people that drive slow are easy to pass, it's people who drive fast that provide a challange.

  6. #6
    Join Date
    Apr 2000
    Location
    Ottawa ON
    Posts
    33
    If your system does what you described, something is definately f****d. Change RAM, vid card, CPU, etc one at a time till you find what it is. I dont think is is the PSU.

    ------------------
    Athlon 500 @ 770 /1.95V
    Gigabyte 7IXE @ 110FSB
    256 Micron-Spectek PC133
    Creative TNT2 @ 160/180
    Seagate Barracuda 18GB SCSI
    Pioneer 16X slot load DVD
    Ricoh 6X4X24
    SB live w. Klipsch ProMedia 4.00


    ---------------------
    Caring is the first step toward disappointment.
    Athlon 500 @ 788 /1.95V
    Gigabyte 7IXE @ 105FSB


    ---------------------
    Caring is the first step toward disappointment.

  7. #7
    Join Date
    May 2001
    Location
    Bay Area, CA
    Posts
    203
    I have a generic 250W PS running an Athy 850@1gh, a 92mm rear exaust fan, 80mm intake, TT volcano2 on CPU, small chipset cooler on Radeon, 12x CDRW, 40X CDROM, and 7200rpm HD with no problems. Either the power supply is a lemon or something else is at fault.

    ------------------
    Iwill KK266
    TBird 850@1008 (6.5x155)
    Crucial PC133 256MB cas2
    Tt VolcanoII
    ATi Radeon LE@190
    Maxtor DiamondMax+ 40GB 7200/ATA100
    HP 9550i 12x8x32 CD-RW
    BTC 16x CDROM
    Actiontec 56k PCI Lite
    D-Link PCI 2xUSB Port
    Envision EN780 17"
    Labtec LCS-2418 Flatpanels
    MS Intellimouse Trackball
    KK266, Tbird850 @ 995(153x6.5), Maxtor 40gb 7200/U100, Crucial 256MB cas2 PC133, Tt V-II, ATi Radeon LE @ 191, USR Winmodem

  8. #8
    Join Date
    Sep 1999
    Location
    Staten Is.,NY
    Posts
    12,153
    Out of curiosity whats your core and i/o voltage set at?

  9. #9
    Join Date
    Jun 2001
    Posts
    141
    yeah my baby:

    Yo, this post is for people to post their computer specs and such...
    my baby:

    AMD Duron 750MHz @ 855MHz (114*7.5x)
    Abit KT7A
    320 Mb Ram (128=133MHz, 192=100Mhz)
    GeForce2 MX 400 w/TV out
    Maxtor 7200RPM 29GB ATA-100
    WD 5400RPM 13.7GB ATA-66
    Acer 6X4X32 CDRW
    Hitachi 5X DVD 40X CD
    Hollywood Plus DVD Decoder
    3Com Cable Modem
    Linksis TX100 Ethernet

    ALL runnig on a 200 watt PSU

    ------------------
    ------------------
    AMD Duron 750MHz @ 855MHz (114*7.5x)
    Abit KT7A
    320 Mb Ram (128=133MHz, 192=100Mhz)
    GeForce2 MX 400 w/TV out
    Maxtor 7200RPM 29GIG ATA-100
    WD 5400RPM 13.7GIG ATA-66
    Acer 6X4X32 CDRW
    Hitachi 5X DVD
    Hollywood Plus DVD Decoder
    (Working on getting higher with just the PC133)
    ------------------
    AMD Duron 750MHz @ 855MHz (114*7.5x)
    Abit KT7A
    320 Mb Ram (128=133MHz, 192=100Mhz)
    GeForce2 MX 400 w/TV out
    Maxtor 7200RPM 29GIG ATA-100
    WD 5400RPM 13.7GIG ATA-66
    Acer 6X4X32 CDRW
    Hitachi 5X DVD
    Hollywood Plus DVD Decoder
    (Working on getting higher with just the PC133)

  10. #10
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    879
    nevermind, i eventually found the problem.
    it was the video card very strange.

    thanks for the help though

    ------------------
    people that are slow are easy to pass, it's people who drive fast that are hard.
    people that drive slow are easy to pass, it's people who drive fast that provide a challange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •