Cely 600 CB0 stuck at 900...pelt questions also..
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Cely 600 CB0 stuck at 900...pelt questions also..

Hybrid View

  1. #1
    Join Date
    Jun 2000
    Location
    USA
    Posts
    169

    Cely 600 CB0 stuck at 900...pelt questions also..

    alright...sys specs first i guess

    ive got
    Abits Be6-2 with abits sloket III
    Cely 600 CB0 @ 900
    Geforce 2 gts (not OC now, was before)
    3 sticks of pc100 (dont know how fast it will go... micron out of a dell pc)
    diamond mx300 sound card
    two cdrws
    two 15G ibm hdds
    some no name 300W PS
    a 60Gph little giant pump
    large water container
    120mm RAD
    72W pelt
    alu water block
    Cu spacer

    when i run it with ice in the water it drops to right at freezing but with just room temp water, it stays right around 20 Celcius, my question is will a good power supply (non computer) power it right and drop it below zero? im thinking that the power supply is only 12V and probably not nearly enough amps...also, will a drift .8 drop me below zero with room temp water? im thinking of getting one, maybe putting the 72W i have now on my vid card...not so much for OC but for 3D stability, i overheat the card before i get bored of playing games

    oh and where can i get a powerful power supply for cheap???

    thanks for the help

    ------------------
    computers dont have speed limits - NOT ANYMORE

    [This message has been edited by Philly (edited 04-19-2001).]

  2. #2
    Join Date
    Jun 2000
    Location
    Atlanta, Ga
    Posts
    369
    I've got a 300w p/s (ANTEC).
    running all my stuff, Including a 72 w pelt. on air... PEP66
    Idle temps are -2c Idle 30c running seti and gnome at the same time........

    ------------------
    Celeron 566@1065MHz,1.95v,
    Abit BE6-II Bios= RV , Abit Slocket3, Alpha-pep66+72wPELT, Micron PC133 {128mb) ,Gforce2MX@200\210 ,linskys 10/100, 3Com 10/100.Win98se/Win2kpro
    AMD Opteron 146 @ 2907MHz
    Abit AN8 NF4 Mobo
    XFX 7800GTX (486\1400)
    2 GB CORSAIR XMS PC3200
    2x 160 gig WD (sata raid-0)
    Zalman CNPS9500 Heatsink
    Antec Super LanBoy Case
    Antec 550w TruePowerII
    ViewSonic 19" LCD Widescreen

  3. #3
    Join Date
    Jun 2000
    Location
    USA
    Posts
    169
    i want to go way below zero, but since im water cooling why doesn't mine drop down like that too?

    ------------------
    computers dont have speed limits - NOT ANYMORE

  4. #4
    Join Date
    Jun 2000
    Location
    USA
    Posts
    169
    you aren't using ice to drop that low either...with just water i stay wayyy too hot

    ------------------
    computers dont have speed limits - NOT ANYMORE

  5. #5
    Join Date
    Jun 2000
    Location
    Atlanta, Ga
    Posts
    369
    Well I've made sure that the CPU/PELT/COLDPLATE/HEATSINK have a good fit...
    I use Artic Silver ...
    I've got my Fan on the Alpha running @17volts (6800 rpm)...
    And have substantial case cooling.
    Double check the waterblock/pelt for a good fit.

    ------------------
    Celeron 566@1065MHz,1.95v,
    Abit BE6-II Bios= RV , Abit Slocket3, Alpha-pep66+72wPELT, Micron PC133 {128mb) ,Gforce2MX@200\210 ,linskys 10/100, 3Com 10/100.Win98se/Win2kpro

    [This message has been edited by Kruz (edited 04-19-2001).]
    AMD Opteron 146 @ 2907MHz
    Abit AN8 NF4 Mobo
    XFX 7800GTX (486\1400)
    2 GB CORSAIR XMS PC3200
    2x 160 gig WD (sata raid-0)
    Zalman CNPS9500 Heatsink
    Antec Super LanBoy Case
    Antec 550w TruePowerII
    ViewSonic 19" LCD Widescreen

  6. #6
    Join Date
    Jun 2000
    Location
    USA
    Posts
    169
    well i haven't checked it for a good fit recently but when it didn't fit before temps ran way over 20C, and i use artic silver too

    ------------------
    computers dont have speed limits - NOT ANYMORE

  7. #7
    Join Date
    Mar 2001
    Location
    Whitehall, Pa (United States)
    Posts
    804
    If your interested there is an H2O addative that you can purchase at some car service stores/ auto parts stores. It is made for H2O cooled car radiators and gives the H2O a better heat conductivity. I read about it in an artical somewhere a while ago, maybe if you called up your auto parts store they would be able to help you find this product.

    ------------------
    AMD Duron 700@900mhz cooled by FOP-38
    Asus A7V mobo
    256megs of micron cas2
    Leadtek Winfast 32meg DDR Geforce2 GTS Pro (230/420)
    Soundblaster Live
    Western Digital 20gig 7200rpm running UDMA 100
    Nec 40x cdrom
    Sony 12x8x32 CD-RW
    17" KDS Avitron flat screan (1024x768 @ 85hz)
    2500+ Barton @ 2.2ghz (200x11)
    Abit NF7-S rev2.0
    Alpha 8045
    Radeon 9800 Pro
    2x 512mb Corsair XMS pc3200
    2x 120gb WD-SE HDDs
    Enermax 431w Whipser
    Lian Li pc61-usb

  8. #8
    Join Date
    Jun 2000
    Location
    USA
    Posts
    169
    bump

    ------------------
    computers dont have speed limits - NOT ANYMORE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •