O.T.-Anybody having problems installing 3DMark2001?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: O.T.-Anybody having problems installing 3DMark2001?

Hybrid View

  1. #1
    Join Date
    Feb 2000
    Location
    Calgary, Can.
    Posts
    422

    O.T.-Anybody having problems installing 3DMark2001?

    Downloaded and started to do the install but can't install 3D textures. Says to contact Madonion, but can't get anywhere near the site. Anybody have this problem and been able to get a response?

    ------------------
    T-Bird 850@1007(9.5*106,1.85V)
    Abit KT7
    Voodoo3-2K@172mhz
    256mb,PC-133,CAS3/Turbo,micron
    SORB Cooler (Max. CPU temp. 48C, Max case temp. 30C)
    SB 16
    Fujitsui 8.4 ATA 33
    2600Bartty@2284(208*11,1.75V)
    Abit NF7-S 2.0 (BIOS 1.4)
    Radeon 8500 128mb @199mhz
    256MB Corsair XMS 3200*2
    SK-7/Panaflo 32cfm
    WD 80G-8mb cache
    Toshiba 16x DVD
    lite-on 52* Burner
    Viewsonic G90f
    Antec TP 430W PSU

  2. #2
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    I don't know, but I got about 5MB left to download and have a similar set-up... Duron 950 and Voodoo3 2000 (@166). What drivers are you using? I have the last Voodoo4/5 beta drivers installed.

    ------------------
    The COMPUTER is your FRIEND!
    Happiness is manditory.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  3. #3
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    Figured it out. Set your desktop to 16bit color befor installing. Make sure that you run it in Software T&L or it will dump out every time. Be warned this is a lot harder on the system than the last 3DMark. My Voodoo3 2000 only managed 1473 at default settings in 16bit. I ran as slow as 5FPS in several of the benchmarks.

    ------------------
    The COMPUTER is your FRIEND!
    Happiness is manditory.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  4. #4
    Join Date
    Feb 2000
    Location
    Calgary, Can.
    Posts
    422
    Using the 1.07, needed them because they we're DX-8 compatiable. Couldn't play Mech4 without DX-8. I also get my best scores on 3Dmark2K using these ones, 3527 running standard bench. Curious to see what the problem is.
    Thanks for the tip, try to install after supper.

    ------------------
    T-Bird 850@1007(9.5*106,1.85V)
    Abit KT7
    Voodoo3-2K@172mhz
    256mb,PC-133,CAS3/Turbo,micron
    SORB Cooler (Max. CPU temp. 48C, Max case temp. 30C)
    SB 16
    Fujitsui 8.4 ATA 33

    [This message has been edited by cratermaker (edited 03-13-2001).]
    2600Bartty@2284(208*11,1.75V)
    Abit NF7-S 2.0 (BIOS 1.4)
    Radeon 8500 128mb @199mhz
    256MB Corsair XMS 3200*2
    SK-7/Panaflo 32cfm
    WD 80G-8mb cache
    Toshiba 16x DVD
    lite-on 52* Burner
    Viewsonic G90f
    Antec TP 430W PSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •