KT7 Voltage in BIOS are you using to overclock?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: KT7 Voltage in BIOS are you using to overclock?

  1. #1
    Join Date
    Jan 2001
    Location
    flint, MI
    Posts
    6

    KT7 Voltage in BIOS are you using to overclock?

    KT7 T-Bird 850@952 (FSB@112)
    Vcore 1.8 in BIOS
    128MB Infineon @149
    Radeon 64
    20GB IBM GXP
    16x Pioneer DVD
    10x8x Sony RW

    First off when the BIOS says Vcore 1.8V VIA Hardware Monitor reports 1.86V. Which one do I believe?

    Two, I bought a cheap heatsink that looks like an orb and ground it down like a hillbilly to make it fit. "Laugh it up cheeseball" (Han Solo), but I was in a hurry. The CPU doesn't get any hotter than 45*C until I raise the voltage which causes a windows to freeze. Are any of you running a T-Bird/Duron hotter than 46*C without problems?

    A little off the subject, but does the SoundBlaster Live Value (analog not 5.1) have composite/RCA outs? how many? Ever hook it to a home stereo?

    ------------------
    Any new theory is first attacked as absurd. Then it is admitted to be true but obvious and insignificant. Finally, the theory is realized to be so signaficant that those who first attacked it claim it to be their own.
    T-Bird 850@970
    KT7 FSB@114
    128MB Infineon @151
    Radeon 64 VIVO
    20GB DPTA 7200RPM ATA66
    Sony 10x4x32
    Pioneer 16x DVD
    SB LIVE 5.1
    GPX stereo
    8" Jensen speakers
    Samsung 17" 700IFT
    Lexmark 3200
    ActionTec 56K V.90
    Mitsumi FDD
    WIN98FE
    Like anybody cares?

  2. #2
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    Most of the KT133 boards seem to run a little higher on the voltage. I don't know why. I am pretty sure the HW Monitor is right as the BIOS reports the same thing.

    ------------------
    The COMPUTER is your FRIEND!
    Happiness is manditory.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  3. #3
    on my abit board I set the voltage for 1.75 volts... for my 1ghz t-bird... when I look at the "PC Health" section it reports 1.8 volrs. it is because abit sets the voltage slightly higher than spec to help with stability... there is no need to worry about that and you can trust what via's hardware monitor is telling you.

    ------------------
    Nothing like BS!

    http://bszone.shacknet.nu/cgi-bin/Ultimate.cgi

    Go there and have fun!
    One By One The Penguins Steal My Sanity!

  4. #4
    I run at 48 celcius in full load. I have gone up to 60 with slight instability

    ------------------
    Nothing like BS!

    http://bszone.shacknet.nu/cgi-bin/Ultimate.cgi

    Go there and have fun!
    One By One The Penguins Steal My Sanity!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •