My specs are
tbird 1ghz
384 mb cas 2 7ns pc-133 sdram generic
asus A7v rev 1.02 with 1005c bios
latest 4.28 4in1
5500 voodoo 5 agp
sb live value
56k modem
win Me


Please help!! Yesterday I was changing some settings in the bios, namely with cas settings of the memory, i first changed the cas latency from 3t to 2t and rebooted and all went fine....later I changed the Sdram to cas delay from 3t to 2t and that was it..my machine did not reboot and ive tried everithing and it doesnt work...first I tried taking all the memory off and then put on just one dimm and the board started making an interrupted beep as if it didnt recognize any memory....i had to go to work so i let it rest for the rest of the night, but now in the morning i tried to boot again and nothing, and also now I take off all the memory dimms and the board doesnt make any beep at all....... just so you know all the jumpers are in jumperfree mode, so i dont think taht it is a bus problem... I was thinking that maybe if I reset the CMOS that may help me, but icannot find a jumper to do so, ive already taken out the battery to see if that helps, but nothing.....please help as ive tried everithing from changing video cards to ram dimms and nothing, my machine wont boot!!...PLEASE HELP!!