Help!! ive fried my motherboard!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Help!! ive fried my motherboard!!

Hybrid View

  1. #1
    Join Date
    Jan 2001
    Location
    Guatemala
    Posts
    7

    Help!! ive fried my motherboard!!

    My specs are
    tbird 1ghz
    384 mb cas 2 7ns pc-133 sdram generic
    asus A7v rev 1.02 with 1005c bios
    latest 4.28 4in1
    5500 voodoo 5 agp
    sb live value
    56k modem
    win Me


    Please help!! Yesterday I was changing some settings in the bios, namely with cas settings of the memory, i first changed the cas latency from 3t to 2t and rebooted and all went fine....later I changed the Sdram to cas delay from 3t to 2t and that was it..my machine did not reboot and ive tried everithing and it doesnt work...first I tried taking all the memory off and then put on just one dimm and the board started making an interrupted beep as if it didnt recognize any memory....i had to go to work so i let it rest for the rest of the night, but now in the morning i tried to boot again and nothing, and also now I take off all the memory dimms and the board doesnt make any beep at all....... just so you know all the jumpers are in jumperfree mode, so i dont think taht it is a bus problem... I was thinking that maybe if I reset the CMOS that may help me, but icannot find a jumper to do so, ive already taken out the battery to see if that helps, but nothing.....please help as ive tried everithing from changing video cards to ram dimms and nothing, my machine wont boot!!...PLEASE HELP!!

  2. #2
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    There should be a jumper on the motherboard that will let you reset the CMOS to default. Just change the jumper, hit the power button twice (like youare turning it on and off, but nothing will happen), and reset the jumper. When you power up the system all the BIOS settings should be at default.

    Now some motherboards will do the same if you unplug and plug it back in 5 times. Others require you to pop the battery out for a few seconds to reset the BIOS.

    This is one disadvantage to overclocking without jumpers. If the system does not post, you need to reset the BIOS and redo all the tweeks again to get it set back to what you were using. Some do have a safe recovery feature that will reload the last BIOS if the board fails to boot and uses a redundant BIOS. This also gives you recovery pertection from a failed BIOS Flash or a Virus that effects the BIOS.

    ------------------
    The COMPUTER is your FRIEND!
    Happiness is manditory.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •