Man, I hope this doesn't sound too dumb... FOP question
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Man, I hope this doesn't sound too dumb... FOP question

Hybrid View

  1. #1
    Join Date
    May 2000
    Location
    You know, I've seen some damn long descriptions of where people live, and I was just wondering how freakin' long of a location they actually allow you to write in here. Looks like it's quite a bit. Oh well, if the space is here I'll use it!!! :)
    Posts
    2,330

    Man, I hope this doesn't sound too dumb... FOP question

    On the bottom of my FOP38 there is a rectangle of a pinkish layer of stuff. Is this some kind of factory thermal compound, or a protective coating that should be removed? It really looks too thick and viscous (it's a goo, not a peel off plastic thing) to be thermal compound, but then again, it seems to resistant to removal to be a protective coating.

    Hmm.

    If it's thermal compound, wouldn't the Artic Silver I have do a better job anyway? Oh, and the bottom of the FOP (at least the part I that is exposed) is pretty rough... probably a coarse sanding job from the factory. Is it a good idea to lap Globalwin heatsinks?

    ------------------
    Those who fear the facts will forever try to discredit the fact finders. - Daniel C. Dennett
    Off Topic Central - Owned and Operated by HWC members

    IMO, Mr. Derek Smart is a hypocrite: Only someone who is either (a) lying (b) ashamed of their products (c) just plain ashamed, would hestitate to give out some simple and straight forward information. - Derek Smart, Ph.D.

  2. #2
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    It is a thermal pad. I have built a couple of systems with the FOP32-1 and the pad works pretty good (better than cheap thermal paste). If you already have the Arctic Silver, you can use that. Just make sure you remove all the thermal pad (and lap the heatsink too if you can). Just don't use too much, that stuff is very conductive of electricity too and can cause trouble if any exxecc oozes out onto any of the bridges on top of the CPU.

    ------------------
    The COMPUTER is your FRIEND!
    Happiness is manditory.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

  3. #3
    Join Date
    Sep 2000
    Location
    Ohio
    Posts
    351
    When I got my FOP38 I removed that pad! Its like a bubble gum! I scraped it almost all off with my thumbnail then clean the rest off with alcohol... It taks a bit of effort to do it but it can be done!
    And yes, be certain not to get any of the artic silver on and bridges!!

    ------------------
    Tryin is the First Step Towards Failure.
    ~ Homer Jay Simpson


    [This message has been edited by Treg29 (edited 01-10-2001).]
    Tryin is the First Step Towards Failure.
    ~ Homer Jay Simpson

  4. #4
    Join Date
    May 2000
    Location
    You know, I've seen some damn long descriptions of where people live, and I was just wondering how freakin' long of a location they actually allow you to write in here. Looks like it's quite a bit. Oh well, if the space is here I'll use it!!! :)
    Posts
    2,330
    I removed the pink bubble gum, and lapped the bottom of the heatsink. Boy was it beautiful. I put a very thin layer of artic silver on the core, and penciled over the L1 bridges.

    But, the damn computer won't boot. Not even power up the mobo. Of course, I hardly expected otherwise when assembling a dozen new components. I've never seemed to have luck getting everything right on the first try.

    ------------------
    Those who fear the facts will forever try to discredit the fact finders. - Daniel C. Dennett
    Off Topic Central - Owned and Operated by HWC members

    IMO, Mr. Derek Smart is a hypocrite: Only someone who is either (a) lying (b) ashamed of their products (c) just plain ashamed, would hestitate to give out some simple and straight forward information. - Derek Smart, Ph.D.

  5. #5
    Join Date
    Dec 1998
    Location
    Grand Haven, Michigan, USA
    Posts
    11,332
    How did you pencil over the L1 bridges? I hope you did not short two bridges together (BAD BAD BAD). Make sure you have a speed sensing fan plugged into the #1 fan header (the one closest to the memory) if you have an Abit KT7. Clear the CMOS first just to make sure everything is fine there. Do you get an beeps? What PS are you using? Reseat the memory and graphics card and remove everything else. Even undo the L1 bridges and see if you get a boot. Make sure the CPU is mounted FLUSH in the Socket (for some reason it is pretty easy to not get the CPU seated completely. Are the hard drice/CDROM/3 1/2" drive cables installed correctly (remove all be hard drive if needed)?

    The only trouble I had with miy Abit KT7 was booting into Windows the first time (on an old install from my FIC VA-503+/K6-2 system), I had to remove my mosem and install the new VIA 4 in 1 drives. I ran it a few weeks befor replacing the aging WD 4.3GB ATA33 hard drive with a WD 20.5GB ATA66 drive.

    Do you have a cheap graphiccs card to try out. Get into Windows and install the VIA drivers and flash to the new BIOS (but not the WW if you are using a RAID configuration on the Abit KT7-RAID).

    ------------------
    The COMPUTER is your FRIEND!
    Happiness is manditory.
    AMD Phenom II x4 945 3Ghz | ASUS M4A77TD | 2X WD 1TB SATA 2 hard drive | 2x2GB Corsair XMS3 | nVidia GeForce 8800 GTS | ATI TV Wonder Theater Pro 550 | Antec P-160 case | Antec 650w Earth Watts | LG Blu-ray Super Drive | LG DVD RW | Windows 7 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •