O/C'n a 400 to a 500 PII isnt working comments...
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: O/C'n a 400 to a 500 PII isnt working comments...

  1. #1
    Join Date
    Jan 2000
    Location
    USA
    Posts
    186

    O/C'n a 400 to a 500 PII isnt working comments...

    I have a HP Pavilion PII 400 and I can overclock the multiplyer to 5x 100 to 500 however the computers BIOS does not report it at 500 but as the correct 400, whats up with that? is that some kinda intel O/Cn protection thing?

    ------------------
    Waz Up! The Sky! I thought that would be lame...:-P

    Owner & Moderator of:
    http://www.netslayer.net

    System Specs:
    P4 1.8A @ 2.0ghz on a Via P4XB-SA Mobo
    512MB PC2100 DDR (o/c to: PC 2700)
    Sound Blaster Extigy
    NV GeForce 4 Ti4200 64MB DDR
    WD 120Gig 8MB L2 - 7200rpm
    Windows XP Pro w/ SP1 & DX9
    Enermax 350W PS, Windowed Case w/ Blue & Black Cathodes

  2. #2
    Join Date
    Sep 2000
    Location
    chicago Il. usa
    Posts
    377
    Netslayer, PII's and up are multiplier LOCKED. In order to oc you'll need to futz with the fsb.

    ------------------
    PII 300 @ 463.5
    Lg.Hs. w/Dual 6K fans
    FIC VB601V
    4.3 Seagate Ult.ATA
    Riva TnT2 M64 486 fan
    Awe 64
    56K Conexant PCI
    300 W PSU
    Cel. 566 @ 1054 max 38c
    MSI 6905 Master ver2
    Alpha PAL 6035 w/Delta Black Label
    BX6 rev.2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •