Temp question
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Temp question

  1. #1
    Join Date
    Mar 2000
    Location
    Aarhus, Denmark
    Posts
    121

    Temp question

    First let's have the setup :

    PentiumIIIe 700MHz@700MHz
    ASUS CUV4X motherboard

    When measuring the cpu temp in my BIOS setup it says 46 degrees centigrade. When measuring the cpu temp via PC Probe (comes with ASUS mobo) it says 26 degrees (in win98se).

    Is the explanation really that simple - that there are two different probes and they are not located at the same place ?

    Or is one of these ways of measuring just way of?

  2. #2
    Join Date
    Oct 1999
    Location
    Hanford, CA
    Posts
    3,203
    PC probe is marginal, I would try Motherboard Monitor

    ------------------
    If you lived here, you'd be home by now...
    If you lived here, you'd be home by now...

  3. #3
    Join Date
    Mar 2000
    Location
    Aarhus, Denmark
    Posts
    121
    Thanx. But unfortunately MBM5 wont work well with ASUS mobos

    ------------------
    Hardcore Gaming you say ?
    http://gamecore.skjoldhoej.dk I say

  4. #4
    Join Date
    Mar 2000
    Location
    Pittsburgh, PA
    Posts
    1,365
    yeah i have that prob (mbm not handling K7V)

    ------------------
    Impossible? Watch me.
    Impossible? Watch me.

  5. #5
    Join Date
    Oct 1999
    Location
    Hanford, CA
    Posts
    3,203
    The 4.18 version works great on my P3V4X...

    ------------------
    If you lived here, you'd be home by now...

    [This message has been edited by Maxout (edited 11-07-2000).]
    If you lived here, you'd be home by now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •