Who's lying & who's telling the truth??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Who's lying & who's telling the truth??

  1. #1
    Join Date
    Jun 2000
    Location
    Paris
    Posts
    1,776

    Who's lying & who's telling the truth??

    Okay, I had my PIII 700E on a VIA133A for a few months, max temp according to the VIA HW monitor was 33C under Prime95 torture test, & more stable than a cow's arse during a particularly strong bout of constipation.
    Sandra though reckoned it was 42C idle, up to 51 under load. Of course I disregarded this as Sandra isn't exactly known for being exact.

    Now however I've got a new i815E, with the latest BIOS, and the temp according to MBM5 is 78, 48, or -48, depending on which sensor I select for it (I'm inclined to
    go with the 48 ); the mobo's HWMonitor reckons 36 after cold boot, 40-44 idling in Windows, & up to 50 under full load. Sandra says exactly the same as before.

    The only change I've made is a new motherboard. In fact that's not entirely true - the temps I mentioned for the VIA were for the 100@124, and for the i815 it's at its default speed of 100.

    So who's lying to me?? and if no-one. why all of a sudden a huge jump on the new board??

    133A: Gigabyte 6VX7-4X
    i815E: MSI 815E Pro

    Using retail HSF; Gorb soon.

    ------------------
    Nay though I walk through the valley of the shadow of death,
    I will f*** up all those who piss me off
    .

  2. #2
    Join Date
    Aug 2000
    Location
    Chesapeake, VA, USA
    Posts
    3,463
    Well, one temperature candidate is intentionally lying. The other is just wrong from sheer ignorance. Which is worse? B) (Sorry, couldn't resist!)

    Which one of those readings was from bios? You should be able to get a good baseline from there to tell which software is correct. If Sandra's matching it, I'd think Via HW mon was reading incorrect before. You can manually calibrate MBM to read correctly if you know the error delta.

    ------------------
    Asus A7V
    Duron 650@850@1.80V
    Pentium IV 2.4C Northwood- M0 stepping @ 3.2GHz HT
    Air Cooled w/ SP-94 heatpipe & 92mm Vantex Tornado at 45C
    4x256=1gb dual-channel 2-3-3-6 OCZ PC800DRAM @ 890MHz 3-4-4-8
    MSI Neo2-PLS w/I865PE & SATA @ 4x267=1068MHz
    BFG GeForceFX 5900@485/967MHz = 6284 3DMark2003s; dual-head 21" CRT & 19" LCD

  3. #3
    Join Date
    Jun 2000
    Location
    Paris
    Posts
    1,776
    BIOS agrees with the mobo mardware monitor in both cases. ~20C idle on the VIA, >40C on the i815E.

    The HSF on the chip is totally cool though...

    ------------------
    Nay though I walk through the valley of the shadow of death,
    I will f*** up all those who piss me off
    .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •