Got my new new Ultrastar 36LZX today!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Got my new new Ultrastar 36LZX today!

  1. #1
    Join Date
    Jul 2000
    Location
    East Texas
    Posts
    2,951

    Got my new new Ultrastar 36LZX today!

    I got my new 18.2GB 68-pin Ultra160/SCSI, 4.9ms seek, 4MB cache, 10K RPM HDD.
    I'm gonna shuffle my OSs around so I can install BeOS and have each one on a separate hard drive. Depending on how smooth it is, I might not see you guys for a couple days.

    ------------------
    PIII 800@1066 1.7v
    Abit BF6
    512MB Micron PC133
    Adaptec 29160
    2x 9.1GB Ultra160
    Pioneer 10x SCSI DVD-ROM
    Toshiba 6x4x24 SCSI CDRW
    Voodoo3 2000 PCI
    SoundBlaster Live
    Aktiontec 56k PCI call waiting modem
    Netgear FA410TX NIC
    I&C Inc. 400W PSU
    Opteron 148@2805(255x11-1.4v)
    Stock cooling(until I get a water block)
    Asrock 939Dual-SATAII
    1GB PC3200 OCZ Gold EL(2-2-2-8-2 1T 5:6 Divider)
    Sapphire X800GTO2(520/580 - Unlocked 16 Pipes)
    Antec TruePower 550 vmodded
    2x Western Digital WD-1200JS(RAID0)
    Lite-ON 1633S DVDRW
    Gentoo 2.6.14-nitro2

  2. #2
    Join Date
    Nov 1999
    Location
    Santa Clara, CA / Baltimore, MD USA
    Posts
    1,992
    have fun

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •